• Register
  • Help
Results 1 to 4 of 4

Topic: GPO Audio Export

  1. #1

    GPO Audio Export

    Is there a way to force the GPO with HP to sync exactly to the tempo (yes, I've already checked the "Don't Randomize" box. Still, there are minor variations in the tempo that are killing me trying to align the individual tracks in my DAW. Then I made the mistake of bringing in a MIDI track to mess with a few other VST instruments - the tempos are all over the place and don't bear a whole lot of resemblance to TempoTap Edit Tempo window.

    Any tricks/tips? Or does everyone just do all their mixing right in Finale, rather than exporting a track at a time to a DAW for mixdown and effects?

  2. #2

    Re: GPO Audio Export

    Hi Rob,

    Did you ever get this working?

    I had the same problem when I tried to create separate audio files for each instrument from within Finale. I especially had problems when one instrument contained a ritard -- when I muted that instrument, HP ignored the ritard, and the timing for the other instruments was WAY off.

    I came up with two solutions:

    1) My preferred solution is to save the music as a MIDI file with HP playback turned on. When you open the MIDI file in Finale, make sure to select the option to use the file's tempo track. If you saved the file correctly*, all the GPO HP data will be in the file (so you need to turn off HP playback). Since the file uses the MIDI tempo track, it will always playback with the exact same tempo changes every time. If you forget to turn off human playback, it will override the MIDI tempo track, and the timing problem will come back, so make sure that HP playback is turned off when you play the MIDI file!

    Note that this method also works great for playing back the file from a DAW (such as REAPER, which is my preferred rendering tool). I load the MIDI file in REAPER, open GPO Kontakt Player as an FX, and I get much more flexibility in the effects routing for each instrument.

    2) Using an external sequencer, you can sync Finale as a slave to a MIDI/SMPTE clock, and force the file to playback according to the master clock. This is not quite as easy nor as reliable (in my opinion) as the previous method.

    * Saving MIDI files for GPO: see my post at http://forum.makemusic.com/default.aspx?f=5&m=209060 for a hint about making sure that HP data for GPO is written correctly to the MIDI file.
    Best Regards,

  3. #3

    Re: GPO Audio Export

    Daz over on the Finale forum straightened me out. The trick is to turn off the HP playback and use the HP plugin to apply it to the MIDI. Then when you export the audio, it will play back rock solid every time. You can even save out the tempo track so that when you bring it into your DAW it will sync to the tempo track.

    The one thing that will need to be compensated for is that each track will start at a slightly different time. I just go in and clip the beginning out of each track and they they line up the rest of the way through.

  4. #4

    Re: GPO Audio Export

    This is a known issue with Finale. The midi time, even without Human Playback applied, in just not consistent. MakeMusic improved it with the addition of the Movie Window and support for SMPTE/Midi time code in 2007, but the timing from track to track is still not true. You will still have to do the editing to each track, within an external audio program, to make them line up.

    It goes back to the fact that Finale is a true notation program. Hopefully as MakeMusic gets more serious about playback - which they will have to if the programs like the new Logic are to become the norm - they will address the true midi time of Finale.

    Until then it's audio editing or nothing.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts