• Register
  • Help
Results 1 to 3 of 3

Topic: Logic Express question/ no sound after update

Share/Bookmark
  1. #1
    Senior Member Leaf's Avatar
    Join Date
    Apr 2006
    Location
    Dallas, TX
    Posts
    2,797

    Question Logic Express question/ no sound after update

    Is there something that is on by default when you install Logic express, that is turned off when you install the updates???

    Logic express, when i install it new, is ready to go, you can open a midi and play it, and whatever else you want, but after update from apple using the OSX's software update thing, there is no sound. This has happened before and i was never able to resolve so never played with logic anymore.

    Erasing and reinstalling didn't even help, but i have since had a reinstall of the OSX, so now i'm back to where i was before, has sound, installed updates, no sound.

    Can anyone help?

  2. #2

    Re: Logic Express question/ no sound after update

    Go into the audio preferences and choose a driver.
    Composer, Logic Certified Trainer, Level 2,
    author of "Going Pro with Logic Pro 9."

    www.jayasher.com

  3. #3
    Senior Member Leaf's Avatar
    Join Date
    Apr 2006
    Location
    Dallas, TX
    Posts
    2,797

    Re: Logic Express question/ no sound after update

    Hi Ashermusic,

    Thanks very much for your reply and help.

    It already has the only available option picked, "built in audio."

    Weird thing is though, right before i came back (to delete this thread) it suddenly started working again, yet i didn't do anything between then and when it wasn't working a little while ago, the only thing i did was post a thread about it...

    Thanks though it is working great, and if ever it stops i'll check that driver box to see if anything going on there.

    David

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •