• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Topic: Kontakt 3 Compatability

Share/Bookmark
  1. #1

    Kontakt 3 Compatability

    Does anyone know if Kontakt 3 can save nki's that are compatible with Kontakt 2.

    I want to get Kontakt for creating sample libraries, and I am torn between the two. I don't want to make a library from K3 if only 3 people own it.

  2. #2

    Re: Kontakt 3 Compatability

    Quote Originally Posted by jeremy.saenz
    Does anyone know if Kontakt 3 can save nki's that are compatible with Kontakt 2.

    I want to get Kontakt for creating sample libraries, and I am torn between the two. I don't want to make a library from K3 if only 3 people own it.
    If you order K2, you might get a free K3 upgrade. For September it was good, I don't know if it's September and beyond though. I'd check into that.

  3. #3

    Re: Kontakt 3 Compatability

    Thanks, that sounds like a good idea, but knowing NI, will they let you use K2 after you upgrade to K3?

  4. #4

    Re: Kontakt 3 Compatability

    Quote Originally Posted by jeremy.saenz
    Thanks, that sounds like a good idea, but knowing NI, will they let you use K2 after you upgrade to K3?
    Yes, this was stated by NI itself, and confirmed by early adopters.

  5. #5

    Re: Kontakt 3 Compatability

    Oh, awesome! That is usualy not like NI to do that, haha.

    Thanks for the quick reply,

    Jeremy

  6. #6

    Re: Kontakt 3 Compatability

    It isn't?
    I have komplete 3, 4 and soon 5.
    And I still have the old EP, the old FM7, Absynth 3 and I think some other older version and they all peacefully coexist on the same machine with the newer versions.
    I plan to do the same with Kontakt 2 as well.

    rsp
    richard sven
    sound sculptist
    ------------------
    Nuendo 4.3 | Intel DP35DP : Intel Quad Core QX 6700 : 4GB RAM | Windows XP Pro SP3 | Lynx Two C | Midisport 2x2 | 2xUAD-1, UAD-2 Quad |

    Cubase 4.5.2 | MacBookPro 2.16 Ghz | 10.6.3 | 2GB | TC Konnekt 8

  7. #7

    Re: Kontakt 3 Compatability

    Oh, my only experience would be through the Kontakt player to the KP2 upgrade, which restricted it. My bad

  8. #8

    Re: Kontakt 3 Compatability

    you sure it did?
    some libraries never made it across to kp2, and I know user who have kp stuff and kp2 stuff running peacefully on their machines.
    rsp
    richard sven
    sound sculptist
    ------------------
    Nuendo 4.3 | Intel DP35DP : Intel Quad Core QX 6700 : 4GB RAM | Windows XP Pro SP3 | Lynx Two C | Midisport 2x2 | 2xUAD-1, UAD-2 Quad |

    Cubase 4.5.2 | MacBookPro 2.16 Ghz | 10.6.3 | 2GB | TC Konnekt 8

  9. #9

    Re: Kontakt 3 Compatability

    All my Garritan stuff won't run in KP1 anymore.. But thats ok

  10. #10

    Re: Kontakt 3 Compatability

    Quote Originally Posted by jeremy.saenz
    I want to get Kontakt for creating sample libraries, and I am torn between the two. I don't want to make a library from K3 if only 3 people own it.
    Instruments saved in K3 will not run in K2.
    Even patches created in K2.2.3 will not run in K2.2.1, but that should not be a problem.

    If you plan to do a Kontakt-Player library, you should know that it will take some time until KP3 is ready.

    What kind of libraries do you want to produce?

    Chris Hein
    Chris Hein - Horns / Chris Hein - Guitars / Chris Hein - Bass
    http://www.chrishein.net

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •