• Register
  • Help
Results 1 to 2 of 2

Topic: Using GPO with CuBase Studio 4 Etc.

  1. #1

    Using GPO with CuBase Studio 4 Etc.

    I'm new to digital music creation. I have an M-Audio PRO88 keyboard, Cubase Studio 4, MOTU Ultralight sound unit and Garritan Personal Orchestra. I have a couple of problems.

    I cannot figure out how to make GPO available as VST instrument in Cubase. When I go to device, VST Instruments, it says there are no VST instruments. How do I make it see GPO on my computer?

    My M-Audio keyboard works fine in CuBase but when I load Kontakt 2 it does not work. Only the on-screen keyboard works.

    Please be patient with me - I really want to learn to use this. Thanks in anticipation for your help.

  2. #2

    Re: Using GPO with CuBase Studio 4 Etc.

    Hello exousia,

    Welcome to the Garritan forums!
    It sounds like you have a great starting setup.
    The reason why you cannot see GPO as a VST is because it is likely in the wrong Vstplugins folder and Cubase doesn't know of that directory. Ensure that Cubase is aware of all the folders where VSTs are located. There should be one in Steinberg's program files folder and possibly one in the Native Instruments folder. There will be an option in Cubase to adjust your VST plugins directory. Adjust if necessary and recan.

    If you're using Kontakt Player 1, the VST name will be PersonalOrchestraVST.dll. If you're on KP2 (as is recommended), GPO will be integrated within Kontakt Player 2 (which offhand is probably something like kontaktplayer2.dll). Load this VST and see if it comes up as an option in KP2's browser.

    As for your keyboard, the reason it won't work in Cubase likely has to do with routing. First, make sure that you have installed the proper drivers (if you're going through the USB cable). Then in the MIDI input dialog in Cubase, ensure that its input midi port is enabled. If you're running it into your computer using the Ultralite, it will appear as the MOTU Ultralite MIDI-In. You can then select it as an input option on the tracks. Select it as an input source in Cubase on the track whose output is routed to GPO's (or KP2's) input and you should be good to go.

    Hope this helps,

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts