• Register
  • Help
Results 1 to 3 of 3

Topic: Kontakt player 2 standalone problem

Share/Bookmark
  1. #1

    Kontakt player 2 standalone problem

    I use correctly my GPO with KP2 in Logic, Garage Band etc., but I can't use it in standalone. I don't know why, but KP2 doesn't see my midi keyboard (MK-449C Evolution) in the Midi Setup. I usually never play in standalone mode, so I didn't notice this problem. Any idea?

    Matteo
    GPO - Jazz and Big Band - Logic Pro 7.2
    iMac G5 - 20" 2GHz - 2Gb RAM - MacOs X.4.11 Tiger

  2. #2

    Re: Kontakt player 2 standalone problem

    Is your keyboard connected directly to your Mac via a USB port? Is it seen by the Mac in AudioMidi Setup? When you click on "Setup" in the menu for KP2, and click the "Midi" tab, does your keyboard come up as a choice for input, and if so, did you click the "on/off" so that "on" is selected? When KP2 is up and running, have you tried disconnecting, then re-connecting your keyboard (kind of forcing a bus rescan)?
    Just some random thoughts from a random guy...
    Brad Pearson
    THG Music
    Spokane WA

    MacBook Pro (2.33 GHz Intel Core 2 Duo), 3 gig RAM, OS 10.6.5, Finale 2011b, GPO4 & CMB2

  3. #3

    Re: Kontakt player 2 standalone problem

    Quote Originally Posted by thgmusic
    When KP2 is up and running, have you tried disconnecting, then re-connecting your keyboard (kind of forcing a bus rescan)?
    This one worked, now it plays without problems!
    Thank You Brad!

    Matteo
    GPO - Jazz and Big Band - Logic Pro 7.2
    iMac G5 - 20" 2GHz - 2Gb RAM - MacOs X.4.11 Tiger

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •