• Register
  • Help
Results 1 to 4 of 4

Topic: Upgraded GPO/Kontakt and two questions

Share/Bookmark
  1. #1

    Upgraded GPO/Kontakt and two questions

    Hello

    I've had GPO for a couple of years now and have had a lovely time playing with it over those years. Shamefully I've only just got round to upgrading it today. And upgraded Kontakt as well.

    Bearing in mind I'm not exactly young anymore nor as sharp as I used to be, please excuse if I am asking a daft question. I had a search right through this part of the forum looking for answers and as I couldn't find any, I fear it is not a problem other people are having and so I have simply done something wrong.

    My question is, where has the dry and wet audition option gone when one is loading an instrument? I no longer appear to have those options.

    thank you for your assistance

  2. #2

    Re: Upgraded GPO/Kontakt and two questions

    Hey seeingtrees,

    This is how I find it in ProTools so it might be a little different for you if you're using something different. Once you load up your instrument click on outputs, it should be near the top of the KP player. A few channels of St.1, St.2, Surr 5.1, and some Aux should pop up now. In St.1 (or wherever your output is going to, I think the default is St.1) load up the reverb effect. Then you have to double click the reverb and it'll give you all the options to adjust it how you want.

    Hope it helps,
    Luke

  3. #3
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Upgraded GPO/Kontakt and two questions

    The wet and dry options were removed from the library. Only the dry option is available. There were too many problems with users using the wet options which were placing quite a load on the CPU. Each wet instrument used it's own reverb which caused quite a bit of overhead.

    Jim

  4. #4

    Re: Upgraded GPO/Kontakt and two questions

    Quote Originally Posted by Haydn
    The wet and dry options were removed from the library. Only the dry option is available. There were too many problems with users using the wet options which were placing quite a load on the CPU. Each wet instrument used it's own reverb which caused quite a bit of overhead.

    Jim
    Ok thanks for that Jim. And sorry for the late reply. I decided to update the hardware in my system just after making the post. Little did I know it'd lead to so many problems!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •