• Register
  • Help
Results 1 to 4 of 4

Topic: In Nov 1999 J.Peters wrote...

Share/Bookmark
  1. #1

    In Nov 1999 J.Peters wrote...

    \"When i try opening an instrument in the editor from gigasampler. I get the following error message.
    failed to start midi loop. Anyone know the fix for this. Sometimes it says generic error also.\"

    I am having this problem now. No one replied to his message. Can anyone help?

  2. #2

    Re: In Nov 1999 J.Peters wrote...

    Hi,

    \"failed to start midi loop\" means, that the editor cannot connect to a midi-device to make the samples audible. Many reasons possible. One of the most common is, that another device (most often the sequencer) currently uses your MIDI-device. You usually have to decide wether you want to run the seuencer or the editor with the device (which really makes sense). The sequencer should be able to disconnect from the midi-device via a menu-function.

    Generic error: Yes there are some heavy bugs in the instrument editor. If you get this error, there also is some probability that your instrument file could crash. I had quite some chrashed files, were I found the instrument settings ok but the samples were gone! This often comes with either the \"generic error\" or \"There is a problem with this file\". There are three advices:
    1. Backup, backup, backup every filesave!
    2. Pray that Nemesys will fix these problems (they promised to so!)
    3. Reboot, start new and ignore any stupid messages from GS telling you that GS had an \"ungraceful\" crash and that you should reinstall.

    Horst.

  3. #3

    Re: In Nov 1999 J.Peters wrote...

    Thanks Horst.

    I realized that I was asking the GigaSampler to share Layla channels with audio files in Cakewalk, this was not good. When I resolved that the Failed midi loop error went away but you are right. Use either the editor or the sequencer but not both, or use them both and expect to deal with error messages and as your first line of advice says...backup, backup, backup. Is that like location, location, location? Thanks for your time.

  4. #4

    Re: In Nov 1999 J.Peters wrote...

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by seedmuse:
    \"When i try opening an instrument in the editor from gigasampler. I get the following error message.
    failed to start midi loop. Anyone know the fix for this. Sometimes it says generic error also.\"

    I am having this problem now. No one replied to his message. Can anyone help?
    <HR></BLOCKQUOTE>

    Same problem here, \"Failed to Start midi loop\"...and the \"GENERIC WARNING\"... and I\'m *not* having my sequencer open at the time...only GSampler and the instrument editor. [ hubi also ] [Gina Card]
    I\'ll be watching this thread, hoping for comments.
    Thank you,
    Steve


Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •