• Register
  • Help
Results 1 to 3 of 3

Topic: Murmuring samples in Cubase

Share/Bookmark
  1. #1

    Murmuring samples in Cubase

    Hi
    I don't know if my question fits here:
    I have Cubase SE 3 and GPO with Kontakt Player 2, running on WIN XP Pro on a Dual COre1.86 GHz with 2 GB RAM. There is a funny behaviour of Cubase towards foreign samples (which doesn't only concern GPO but also non-Steinberg-samples loaded into Halion Player). All the Steinberg sounds come loud and make much sound, and the non-Steinbergs murmur and whisper at about 20 db less, though I put volume and velocity on its maximum.
    For the result, I have to copy them four times and export the added volumes into an audio track in order to get the desired volume, but that's not so fine to work with.
    During playbacks, I can very efficiently use the mod wheel to make it louder, but it only works for the very instrument I have highlighted and it turns down after the end of the song. I cannot even export a MIDI file into an audio file with the mod wheel turned on.
    Has anybody experienced the same problem and how did you solve it?

  2. #2

    Re: Murmuring samples in Cubase

    Hi Igomad,

    I am working with Garritan JABB on the K2-player in Cubase SX3 with WinXP-pro and a quad core and I have not personally seen the murmuring samples phenomenon. Unfortunately that is not going to directly help you with your problem, but I thought that it might be useful for you to know that someone with a somewhat similar set-up does not have the same problem.

    That being said, I would not say that my JABB samples play very loudly. I believe they all load at -6 dB on the K2-player and that almost always comes across as too low. I usually have to set the K2-player gain for each instrument to at least 0 dB and higher is not unusual. The toms are particularly weak. But I have not had to resort to the quite unpleasant exercise that you have mentioned (copying 4 x ...) so I am not sure if what I am seeing is related in any way.

    I hope someone does come along who can be more useful.
    Best regards,

    Little Red King
    http://luridcactus.com/MusicPage.html

  3. #3

    Re: Murmuring samples in Cubase

    Quote Originally Posted by Igomad
    Hi
    I don't know if my question fits here:
    I have Cubase SE 3 and GPO with Kontakt Player 2, running on WIN XP Pro on a Dual COre1.86 GHz with 2 GB RAM. There is a funny behaviour of Cubase towards foreign samples (which doesn't only concern GPO but also non-Steinberg-samples loaded into Halion Player). All the Steinberg sounds come loud and make much sound, and the non-Steinbergs murmur and whisper at about 20 db less, though I put volume and velocity on its maximum.
    For the result, I have to copy them four times and export the added volumes into an audio track in order to get the desired volume, but that's not so fine to work with.
    During playbacks, I can very efficiently use the mod wheel to make it louder, but it only works for the very instrument I have highlighted and it turns down after the end of the song. I cannot even export a MIDI file into an audio file with the mod wheel turned on.
    Has anybody experienced the same problem and how did you solve it?
    Igomad,

    you have to record the mod wheel data into your miditrack before you play the first note! Start at 1.00 with only recording the mod wheel and then at 3.00 with your music, then all will work fine.

    Gunther
    "Music is the shorthand of emotion." Leo Tolstoy

    Listen to me, tuning my triangle http://www.box.net/shared/ae822u6r3i

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •