• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Topic: Leopard compatibility with VIs

Share/Bookmark
  1. #1

    Leopard compatibility with VIs

    Anyone tried any of the following with Leopard?

    Stylus RMX
    Ivory
    NI stuff -- Absynth, Massive, FM8 etc
    Reactor
    Kontakt 2 or 3
    The Elements
    Altered States
    Outer Limits
    PlugSoundPro?
    Kind regards,

    John
    www.johngrahammusic.com

  2. #2
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Leopard compatibility with VIs

    NI has already posted not to upgrade to Leopard as their products aren't compatible.

    Jim

  3. #3
    New Member
    Join Date
    Aug 2005
    Location
    Germantown Maryland
    Posts
    16

    Thumbs up Re: Leopard compatibility with VIs

    System Config: MacBook Pro 2.4GHz, 4G Ram, Metric Halo ULN/2, Logic Studio 8, Leopard.

    I've successfully used the following from your list:

    Reaktor 5, Absynth 4, Kontakt 2 and 3, Stylus RMX, The Elements

    I've also successfully used these:

    Pro-53, Spektral Delay, Waves V5 Platinum, GPO, Vienna Instruments Solo Strings, MH Channelstrip, Sonalksis 315/517, Minimonsta, impOscar, Albino 3, Zebra 2, CS-80V, Cameleon 5000, EZDrummer, Tassman 4, Soundtoys native bundle.

    Bottom line is all my VI's work both standalone and in Logic. Also in Live 6.

    Steve

  4. #4

    Re: Leopard compatibility with VIs

    Thanks Steve-that covers pretty much all of the essentials that i use as well.
    So i am looking forward to install Leopard in the next couple of days!


    Hans

  5. #5
    Power Profile User lukpcn's Avatar
    Join Date
    Nov 2003
    Location
    on the end of the bow...
    Posts
    1,326

    Wink Re: Leopard compatibility with VIs

    Quote Originally Posted by Haydn
    NI has already posted not to upgrade to Leopard as their products aren't compatible.

    Jim
    Does NI is compatible with anything that means future ?
    Don't use leopoard, don't use 64 bit, or maybe better stick to dos.... or we should get our Atari XL out of the closet ???

    and what we pay for ?

  6. #6
    Senior Member
    Join Date
    Nov 2005
    Location
    Philadelphia PA USA
    Posts
    347

    Re: Leopard compatibility with VIs

    Hi. One thing to make sure of is that your interface works also.Won't matter much if your soft synths work and your interface doesn't..So check it out for what you have.. JON

  7. #7
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Leopard compatibility with VIs

    NI seems to have fallen behind as of late. Almost everyone else is coming out with 64 bit versions and they found that their customers didn't want 64-bit. Their forum tells another story when it comes to Kontakt 3.

    Jim

  8. #8

    Re: Leopard compatibility with VIs

    Quote Originally Posted by Da5Id
    System Config: MacBook Pro 2.4GHz, 4G Ram, Metric Halo ULN/2, Logic Studio 8, Leopard.

    I've successfully used the following from your list:

    Reaktor 5, Absynth 4, Kontakt 2 and 3, Stylus RMX, The Elements

    I've also successfully used these:

    Pro-53, Spektral Delay, Waves V5 Platinum, GPO, Vienna Instruments Solo Strings, MH Channelstrip, Sonalksis 315/517, Minimonsta, impOscar, Albino 3, Zebra 2, CS-80V, Cameleon 5000, EZDrummer, Tassman 4, Soundtoys native bundle.

    Bottom line is all my VI's work both standalone and in Logic. Also in Live 6.

    Steve
    Thanks, Steve -- very helpful!
    Kind regards,

    John
    www.johngrahammusic.com

  9. #9

    Re: Leopard compatibility with VIs

    Stylus RMX is working well so far with Leopard and Logic 8.

  10. #10

    Re: Leopard compatibility with VIs

    Quote Originally Posted by Haydn
    NI has already posted not to upgrade to Leopard as their products aren't compatible.

    Jim
    NI has updated their advice but, according to them, installation and a few operations may not work perfectly for some products. They did say:

    "The following NI products have already shown to be not affected by any of these issues, and should therefore be safe to use under Mac OS X 10.5:

    GUITAR RIG 3
    KONTAKT 3
    KORE 2
    TRAKTOR 3 (3.3 update has to be used when doing a clean install)


    Compatibility tests with the final version of Mac OS X 10.5 have just started and are still ongoing. In the meantime, information on this page is still preliminary and subject to change."

    The page for this info and the potential problems is at http://www.native-instruments.com/index.php?id=leopard
    Kind regards,

    John
    www.johngrahammusic.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •