• Register
  • Help
Results 1 to 3 of 3

Topic: Problem in Gigastudio 3.52 with instruments overriding other instruments - HELP!?

Share/Bookmark
  1. #1

    Problem in Gigastudio 3.52 with instruments overriding other instruments - HELP!?

    I'm having severe problems with my sounds. One instrument goes crazy and overrides the other instruments in the channels of Gigastudio. When I put it under demand with my sequencer, which is Finale 2007, that's when it goes nuts. I've reloaded, added all the new patches, done everything I can think of, but now it is so serious that I can't use the software anymore because I'm not getting the sounds I need. Please help - I have a deadline with a commercial to do and I can't get there. I have a serious time differential to the west coast making it extremely difficult to troubleshoot (I'm in Japan). If anyone has a solution, please write me. I'll be forever grateful! lohr@netins.net

  2. #2

    Re: Problem in Gigastudio 3.52 with instruments overriding other instruments - HELP!?

    hello,

    you could try unchecking "send patches before play" in Finale 2007' instument list before loading your performance in Gigastudio.

    regards
    Karin

  3. #3

    Re: Problem in Gigastudio 3.52 with instruments overriding other instruments - HELP!?

    I got the exact same problem but with Cubase SX3.
    The solution was to temporarily move the MIDI data on another track, delete the buggie track, (I mean the Cubase track and not the MIDI data) then recreate a brand new MIDI track to which I finally move the MIDI data back.

    Nicolas
    Nicolas Roy
    www.nicolasroy.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •