• Register
  • Help
Results 1 to 10 of 10

Topic: Occasionally clicks

Share/Bookmark
  1. #1

    Occasionally clicks

    Being busy with the "final" mastering and having exported Audio to file in Sonar 5 Pro, I usually get some clicks. Different settings of the latency give me the clicks on other spots than before, but it is almost like some "murphy's law" : clicks should be there whatever you do.

    I un-checked Fast Bounce, Randy. I tried several different settings at the Audio tab, but they are still there, sometimes almost in (un)-audible, sometimes more noticeable.

    Is there any cure and how on earth are the generated?

    Raymond

  2. #2

    Re: Occasionally clicks

    How many tracks are you mixing down at once? Perhaps DFD can't keep up (if you're using DFD)

  3. #3

    Re: Occasionally clicks

    Midi tracks: 65
    GPO audio tracks: also 65
    Audio buses: at least 16
    Reverb buses: at least 9

    DFD? Never found this setting, so I must not be using this.

    Raymond

  4. #4

    Re: Occasionally clicks

    Okay....

    What about multiprocessor support? Do you have a dual-core? Try turning this on/off and see if it does anything.

  5. #5

    Re: Occasionally clicks

    Quote Originally Posted by Reegs
    Okay....

    What about multiprocessor support? Do you have a dual-core? Try turning this on/off and see if it does anything.
    My system:

    Win XP Pro
    Intel Dual Core 2.4
    4 Gb internal mem.


    2x 350 Gb Hd's, each divided into 2 logical disks:
    a.System and GPO libs/Docs
    b.Scores/Sonar projectfiles


    So, when rendering only the logical disks System and GPO sample libs on one physical disk and Sonar projectfiles on the other physical disk are working/accessed.

    I'd set in Sonar that checkbox for the second processor. Turning it off doesn't change anything, only the clicks are at another spot.

    When I am busy with music, I disable all superfluous other programs (like firewalls, virus scanning, quicktime and internet connections, etc.).

    Raymond

  6. #6

    Re: Occasionally clicks

    Hi Raymond,

    You did the one through Sonar's Audio options?

    I think there's a setting in the KP2 somewhere too (there is in Kontakt full and I can't boot up KP2 in VST right now to check). See if unchecking that one makes any difference. I read that users on the NI forum reported it helping.

    Best,
    Reegs

  7. #7

    Re: Occasionally clicks

    Yes, under Sonar Audio Options I set and unset that option.
    I am NOT using KP2 but KP1.
    KP2 gave me too much trouble before I started this work. I think that next week (or later) I will switch to KP2, but for the moment..........

    Let's end this conversation. I think we will never know..... and thank you very much for your help on this.

    Raymond

  8. #8
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Occasionally clicks

    KP1 doesn't like multi-processor support and will pop and click. You'll need to uncheck this in Sonar.

    KP2 works much better with multi-processor support!

    Jim

  9. #9

    Re: Occasionally clicks

    Oooooooooooooooooooohhhhhhh! Is it KP1? I thought it was Sonar.

    Thanks

    Raymond

  10. #10
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Occasionally clicks

    On my system it was KP1. I do get some occasional popping in KP2 especially when DFD is getting close to it's maximum amount of voices. I've had no problem once I bounce down.

    Jim

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •