• Register
  • Help
Results 1 to 5 of 5

Topic: Nuendo Problem w/ gigastudio

Share/Bookmark
  1. #1

    Nuendo Problem w/ gigastudio

    I am using nuedo and rewiring to gigastudio for my string sounds. The returning sampled audio does not play the note length that I have input into the sequencer. Every note plays back at the same rhythmic value.

    It plays like the: first note is a whole note and it plays back as a sixteenth note and then silence until the next note begins.
    Second note is a quarter note and it plays back as a sixteenth note and then silence until the next note and so on.

    I messed with the Sustain values and the pitch release values on the sequencer and it seemed to fix the problem. I saved everything, but on re-opening it the problem started again and I could not "fix" it this time.

    I need help big time cause I have no clue where to go from here.

    Oh and hello everyone!!!

  2. #2

    Re: Nuendo Problem w/ gigastudio

    I got the exact same problem a while ago with Cubase and GS3 in ReWire mode. Notes were not sustaining...

    The only solution I have found is to buy a GSIF2 compatible card. Since now I run GS in normal mode (GSIF), no need to use ReWire anymore. Now it works like a charm.

    Nicolas
    Nicolas Roy
    www.nicolasroy.com

  3. #3

    Re: Nuendo Problem w/ gigastudio

    Well that makes me feel better that I am not alone.

    I just don't understand how the sound card would make the difference?

    I have 2 cards installed one for my recording and one stock. I will open it up through the recording one and see if that fixes is, but I think I tried that and it didn't work.

  4. #4

    Re: Nuendo Problem w/ gigastudio

    "I am using nuedo and rewiring to gigastudio for my string sounds"

    Hi, you are using Gigastudio in ReWire mode right? If it is the case, this is maybe what is causing your problem, or at least it was the source of my problem.

    Gigastudio needs to have a GSIF compatible audio card to output sound. If you don't have a GSIF compatible audio card, you need to use Gigastudio in ReWire mode so your Sequencer (Nuendo in your case) will output the sound to the card instead of Gigastudio, using ASIO driver by example.

    It seems ReWire don't work very well with some non-GSIF cards and can cause your notes to be cut...
    Nicolas Roy
    www.nicolasroy.com

  5. #5

    Re: Nuendo Problem w/ gigastudio

    I have had that problem before and still do from time to time. I am not using GISF card (I'm using Creative SoundBlaster) so that would be the cause.

    When it happens I just shut everything down and restart my PC. When it loads back up give the programs time to "catch their breath"!

    Load Nuendo then wait a minute and load giga. Only ReWire after giga has loaded. Anyway that works for me. Let me know how you go.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •