• Register
  • Help
Results 1 to 3 of 3

Topic: Here's a real dumb question....

Share/Bookmark
  1. #1

    Here\'s a real dumb question....

    You know that clipped or truncated sound you get when a sequencer is trying to play the same note at the same time? My Notator for Atari had a way of eliminating those overlaps. But that was 10 years ago. How do you do it in Cakewalk???

  2. #2

    Re: Here\'s a real dumb question....

    Hi John

    It could be a number of things in the setup. The quickest I suppose would be to change your Midi Echo mode. Go to \"Options\" then choose \"Project options\" and then \"Midi Input\" and change the \"Echo Mode\" around.

    I also have access to a CAL script that removes dual notes.

    could be something simple like your master keyboard still having local \"on\" ?.

    Let me know more

    KIA the peoples friend

  3. #3

    Re: Here\'s a real dumb question....

    Thanks muchly/ I\'ll try it.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •