• Register
  • Help
Results 1 to 6 of 6

Topic: GPO and Mac Leopard

Share/Bookmark
  1. #1

    GPO and Mac Leopard

    Is GPO currently compatible with Mac OSX 10.5.1 (Leopard)?

    (Please don't say to see the NI website... they're not clear about it) Thanks

  2. #2

    Re: GPO and Mac Leopard

    YES! Using it right now. and it works better in Logic 8 with Leopard!

  3. #3

    Re: GPO and Mac Leopard

    Hey Jeremy,

    Not meaning to hijack the thread, but what other music software programs are you using successfully in Leopard?

    You can see my list in the signature...

    Thanks...
    Brad Pearson
    THG Music
    Spokane WA

    MacBook Pro (2.33 GHz Intel Core 2 Duo), 3 gig RAM, OS 10.6.5, Finale 2011b, GPO4 & CMB2

  4. #4

    Re: GPO and Mac Leopard

    I'm successfully using Logic 8, Sibelius 5, GPO with Kontakt Player 2, Peak Pro 5, and Kontakt 3 (in Stand-Alone mode...can't get the AU to work! :-( )

    But this is all on a Macbook that I just got and I don't use it for lots of work so can't say I'm banging away on it all day long...but things load and make noise! :-)

  5. #5

    Re: GPO and Mac Leopard

    I got Sibelius 5, Logic Studio, GPO, JABB, Strad, Reason, Kontakt 2, Melodyne, and Mach 5 Engine to work on my Mac Pro with Leopard... (Just to Clarify)

    Quote Originally Posted by thgmusic
    Hey Jeremy,

    Not meaning to hijack the thread, but what other music software programs are you using successfully in Leopard?

    You can see my list in the signature...

    Thanks...

  6. #6

    Re: GPO and Mac Leopard

    I'm having a lot of issues with Leopard, but one of them, surprisingly enough, does not include Konktakt Player 2 on an Intel iMac using GarageBand 08.
    Garritan on GarageBand '08 using Intel iMac with 1.5G RAM
    Listen to my collection here

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •