• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Topic: Overture 4

Share/Bookmark
  1. #1
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,486

    Overture 4

    Need input.

    I cannot figure out how to load Kontakt2 into Overture.

    I have pulled down "VST" to set folder. I go to my local disk/program files/Steinberg/CubaseLE/VSTplugins/Kontakt2

    I pulll down "Window" to Tracks Window, go to voice 1 and have only MIDI instruments; no GPO, no Concert & Marching Band instruments.

    Everything else is working perfectly - this has to be an "dumb operator" problem.

    Any ideas? Anyone?

  2. #2

    Re: Overture 4

    Loading VST is really simple, I'll give you a run through:

    1. Open "VST" menu, and click on "Instrument rack..."

    2. In the dialogue box there are two slots, one for instruments and one for effects. Click on the words "Load instrument". In the drop down menu you choose Kontakt2, or any other instruments you may have in your VST folder.

    3. Once you've done that, Kontakt2 will appear in green letters. Now you click on those green letters and in the drop down menu you select "open". Kontakt2 will open and you can load your instruments.

    4. Back in the score, you have to right click on the stave to select "track properties" in the drop down menu. In the dialogue box you click on "device" and choose Kontakt in the drop down list. And then you set the correct channel in which you loaded your instrument. Just ignore "patch/instrument" because that doesn't work with Kontakt2, it used to work with the original GPO KP1.

    Hope this helps. You seem to be having a lot of trouble getting Overture to work. If the above description doesn't work, then I seriously suggest re-installing Overture and getting the latest update patch from Geniesoft.
    Kind Regards

    Louis Dekker
    My Music Site

    Pour être grand, il faut avoir été petit.

  3. #3
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,486

    Re: Overture 4

    Clearly I am missing a step somewhere.

    I re-installed Overture4.
    I opened the VST menu - but still there is no option to click on instrument rack. Only Set Folder is dark and can be clicked.

  4. #4

    Re: Overture 4

    Sorry to hear you're still not up and running. It just occured to me, have you done the Audio preferences setup ? It could be a sound driver issue. If Overture doesn't have a compatible sound driver to work with, then the VST will be disabled. It also happens the same with Finale. Are you using ASIO drivers ?
    Kind Regards

    Louis Dekker
    My Music Site

    Pour être grand, il faut avoir été petit.

  5. #5

    Re: Overture 4

    AHA, this is clear now. For Overture you MUST have all VST-plugins in one and only one specific folder. Under VST you must set the Folder (the Set Folder option at the VST tab) to that specific folder. Once this is clear to Overture those now greyed out options will be black, but only after having set the Vst folder and having RELOADED Overture. [I personally find this a bit weak in Overture, I can remember struggling with this also in the past).

    Raymond

  6. #6
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,486

    Re: Overture 4

    Quote Originally Posted by Raymond62
    AHA, this is clear now. For Overture you MUST have all VST-plugins in one and only one specific folder. Under VST you must set the Folder (the Set Folder option at the VST tab) to that specific folder. Once this is clear to Overture those now greyed out options will be black, but only after having set the Vst folder and having RELOADED Overture. [I personally find this a bit weak in Overture, I can remember struggling with this also in the past).

    Raymond
    Okay - this sounds as a winner. Where IS this specific folder and what specific files have to be in it?

  7. #7

    Re: Overture 4

    Where that folder is? Where you want it to be! Just make a folder on your e.g. systemdisk, called VSTstuff. (Re-)install everything (only the VST plugs of the GPO, is the last entry at installation time), or just move those .dll to that specific folder (I am in favor of reinstalling the whole lot).

    Whatever you do, make sure that every plugin, every instrument you are planning to use with Overture is in that folder. The rest is obvious and already written in my previous reply.

    Any more questions? Please do,

    Raymond

  8. #8
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,486

    Re: Overture 4

    I created a VSTplugins folder
    Loaded all the .dll files I have
    Overture sees them
    But when I try to load them everything reverts back to midi.

    Another 5 hours lost and no music.
    I believe I am about ready to offer Overture 4 for sale.

  9. #9

    Re: Overture 4

    I'm really sorry that you're having these terrible issues with Overture. You're right, if I had so many hassles to get software up and running, I would certainly want to give it to another to suffer with..... But there must be some simple explanation for this problem, because I have set up Overture on three different computers over the time that I have used it as my computers either died or got too slow. I have never had any difficulties. I know this doesn't make it any better for you, but if you could only get it running, I'm positive that you will be glad you did keep it.

    Have you used Kontakt/GPO with other notation software before? Or perhaps a sequencer? Because if you did and it worked normal, then there must be a solution to the Overture problem. Perhaps as a final try, you could post your problem at the Overture forum at geniesoft.com. It is a VERY slow forum, but there are some experts there who might be able to solve your problem. Perhaps you could even contact Don (the creator of Ove4) directly. He is very supportive.

    Good luck !
    Kind Regards

    Louis Dekker
    My Music Site

    Pour être grand, il faut avoir été petit.

  10. #10

    Re: Overture 4

    Tom, when you said, "...But when I try to load them everything reverts back to midi..." What do you mean exactly? That Overture plays your sound card's MIDI synth? If so, then I think Louis is on to the audio preferences issue - you must use ASIO drivers.

    Randy B.
    (rbowser)

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •