• Register
  • Help
Results 1 to 3 of 3

Topic: Leopard Kontakt2: latency too low for efficient multiprocessor support

Share/Bookmark
  1. #1

    Leopard Kontakt2: latency too low for efficient multiprocessor support

    After upgrading my Intel iMac to Leopard I get a "Kontakt2 latency is too low for efficient multiprocessor support!" message when starting Kontakt2 (or Kontakt Player2 for that mather). Kontakt2 seem to work OK, although I cannot really tell I hardly stress the system.

    Anybody else seen this message?

    This is with a external fireware (Edirol FA-66) soundcard BTW.
    K3 / GPO / Leopard Intel iMac 2nd GEN / Logic Express

  2. #2

    Re: Leopard Kontakt2: latency too low for efficient multiprocessor support

    i think when u run Kontakt in standalone with a buffer size below 256, you get this message.
    It doesnt , (i think) mean there is no multicore support , but it is significantly reduced the lower you go.
    I belive this applies to both pc and macs.

    it might not be noticable when only running a few instruments, but when you are running tons of sampled material over mulitple kontakts and a sequencer app in addition, it starts having a big impact on your cpu(s), how it deals with multicore support.

    This is what more and more peoples are trying to maximize now, to have full use of all cpus and ram available.

    U should just set the buffersize on your audiodriver higher untill the message dissapears i guess. Well, provided it is still within a acceptable range offcourse..
    it shouldnt matter as a vst plugin, couse then its up to the host how it is dealt with.

    You could alternativly turn OFF multicore suppport, as in some cases with very low latencies (for live playing etc,) some people are saying they get better performance by just turning off the multicore support alltogheter.

  3. #3

    Re: Leopard Kontakt2: latency too low for efficient multiprocessor support

    Quote Originally Posted by Pzy-Clone
    i think when u run Kontakt in standalone with a buffer size below 256, you get this message.
    It doesnt , (i think) mean there is no multicore support , but it is significantly reduced the lower you go.
    I belive this applies to both pc and macs.

    it might not be noticable when only running a few instruments, but when you are running tons of sampled material over mulitple kontakts and a sequencer app in addition, it starts having a big impact on your cpu(s), how it deals with multicore support.

    This is what more and more peoples are trying to maximize now, to have full use of all cpus and ram available.

    U should just set the buffersize on your audiodriver higher untill the message dissapears i guess. Well, provided it is still within a acceptable range offcourse..
    it shouldnt matter as a vst plugin, couse then its up to the host how it is dealt with.

    You could alternativly turn OFF multicore suppport, as in some cases with very low latencies (for live playing etc,) some people are saying they get better performance by just turning off the multicore support alltogheter.
    Thanks, I managed to get rid of the problem by increasing the latency from 10 to 13ms. I will see if changing the buffer size helps.

    Cheers.
    K3 / GPO / Leopard Intel iMac 2nd GEN / Logic Express

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •