• Register
  • Help
Results 1 to 8 of 8

Topic: GPO, Sonar 4 and CPU Useage

Share/Bookmark
  1. #1

    GPO, Sonar 4 and CPU Useage

    I have a Dell Dimesion 4700, 3GHz P4 with 1GB of RAM and an M-Audio Audiphile 2496 sound card. I have a simple orchestration using only one instance of the GPO DXi with all 8 instrument spots loaded. When I play back the composition (8 midi tracks) the CPU meter in Sonar 4 passes 75-80% regularly. I have downloaded some of the Sonar Files in the forum. One of note was Beethoven's 5th Symphony. It is significantly more dense than my project, but the CPU meter stays below 50%. What am I doing wrong?

    I have more than 60% of the hard disk space free and it is not fragmented. I have shut down as many of the useless windows junk running in the background as I can, but no real change. I even tried loading the instrument as a VSTi with no real difference. I just does not make sense why a bigger and more complex sequence plays more efficiently, other than the fact that I am doing something wrong. Any thoughts and help would be great.

    Thanks,

    Troy

  2. #2

    Re: GPO, Sonar 4 and CPU Useage

    Are you using the "wet" reverb versions of the instruments in your project? These versions are designed for auditioning instruments only, as they add significant processing requirements for each instrument.

    Reegs

  3. #3
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: GPO, Sonar 4 and CPU Useage

    Which version of the player are you using? Does your sequence have harp arpeggios or timpani rolls in it?

    Jim

  4. #4

    Re: GPO, Sonar 4 and CPU Useage

    I believe it is version 1.8.1?? of the player. I don't have that computer up right now. As far as the "wet" instruments, I'm not totally sure, but I don't think so. I am using the Panthenon reverb. It is patched on the master bus buss and I am using a send on the single instance of the DXi in the mixer. I noticed this is how it was done on one of the demo sequences that I downloaded that did not seem to soak the CPU.

    I do have one harp glissando at the very end, but the performance hit happens seems high even from the beginning, which is rather simple.

    I wondered if I should update the player to version 2, but I have seen others saying it has its own problems.

    Thanks,

    Troy

  5. #5
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: GPO, Sonar 4 and CPU Useage

    I think that version of GPO still had the wet instruments. Try loading the instruments again but from the dry folder. Those reverbs attached to the wet instruments will eat up CPU really fast. The Pantheon reverb uses very little CPU. I use this reverb in Sonar all the time and it's about 2% CPU usage on a P4 machine.

    Jim

  6. #6
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,938

    Re: GPO, Sonar 4 and CPU Useage

    Well, I use Sonar 4, and Cakewalk Fxreverb without trouble. To forestall some problems, if you are able, I would use VSt instead of DXi, which has a tempo problem of long standing.

    Richard

  7. #7

    Re: GPO, Sonar 4 and CPU Useage

    Thanks! I will try those ideas out today and let you know how it turned out.

    Troy

  8. #8

    Re: GPO, Sonar 4 and CPU Useage

    I tried all sorts of things with no real difference until I downloaded and installed Kontakt Player Version 2. They have really improved the user interface and it allows one to load more than 8 instruments in just one instance of the player. This did seem to make a huge difference in the CPU usage. I hope this helps someone else and thanks for all of your tips.

    Thanks,

    Troy

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •