• Register
  • Help
Results 1 to 2 of 2

Topic: Stylus RMX can`t find the core library

  1. #1

    Stylus RMX can`t find the core library


    my name is Thorsten from Germany. Some time ago I`ve got a demo version from Stylus RMX, which I´ve installed (manuell) on my PC.
    This program ran without problems with my host Cubase SL 2. I like Stylus RMX very much and so I decided, to buy a legal Stylus RMX-software. Now I´ve got my new Stylus RMX . First I´ve deleted the old plug-ins and folders, than I began the new installation and authorization exactly as showed in the video tutorial, all without any problems.
    But when I open Stylus RMX in Cubase, all knobs and faders work, but there is no library available.
    I`ve tried everything what I´ve found in the knowledge base and user forums, but nothing helps: My Stylus can not find the library.
    I can`t understand this, because a former Stylus-plugin has found the library without problems.
    So I`ve tried a quite new installation, without success. But I remarked that I didn`t have to authorisize my new installation. Is this correct?
    Are there some old registries, which make the trouble?
    Thanks for every support.

  2. #2

    Re: Stylus RMX can`t find the core library

    Contact info@spectrasonics.net and they can help you get it installed properly.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts