• Register
  • Help
Results 1 to 2 of 2

Topic: Atmosphere 1.0 to 1.2 probs w/Vista

Share/Bookmark
  1. #1

    Atmosphere 1.0 to 1.2 probs w/Vista

    Hi,

    A new PC (old one died) running Vista (Home Premium) and I'm reinstalling all my software. Atmosphere gives me the usual "Unable to get the name of Atmosphere.dat file" when trying to run the 1.2 update. The solution was to run SpectraMove and "move" it to the same location to update the registry. Doing that (or trying to move it anywhere) gives me a "Unable to move I/O error" message.

    Naturally I have a pressing deadline with everything closed for Holidays, etc.

    Help?

    Thanks,

    Dave

  2. #2

    Re: Atmosphere 1.0 to 1.2 probs w/Vista

    Quote Originally Posted by DaveWalton
    Hi,

    A new PC (old one died) running Vista (Home Premium) and I'm reinstalling all my software. Atmosphere gives me the usual "Unable to get the name of Atmosphere.dat file" when trying to run the 1.2 update. The solution was to run SpectraMove and "move" it to the same location to update the registry. Doing that (or trying to move it anywhere) gives me a "Unable to move I/O error" message.

    Naturally I have a pressing deadline with everything closed for Holidays, etc.

    Help?

    Thanks,

    Dave
    Answering my own question... "run as administrator" for the update and move .exe's solved the problem.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •