• Register
  • Help
Results 1 to 2 of 2

Topic: Which Version Do I Have?

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Jun 2006
    Location
    South of the Ohio River
    Posts
    555

    Which Version Do I Have?

    I have KP2.2.3. When I click on the Info tab for each of the libraries loaded (GPO, JABB, COMB) it shows that the Library version is 1. I have downloaded and installed the latest libraries for each of these from the NI update page for my account. On the NI update page it lists these libraries as 2.2.3. Shouldn't that be the version to show up when I click the info tab? How can I determine that the KP2 is actually loading the latest library update? Or is that possible using KP2?
    Jerry
    Dayton, Kentucky
    Personally, I'm waiting for caller IQ.

  2. #2

    Re: Which Version Do I Have?

    If you've downloaded and installed the latest updates from NI for KP2 for each of the libraries you have, then you are up-to-date.

    Best,
    Reegs

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •