• Register
  • Help
Results 1 to 7 of 7

Topic: HARP 1 KS - Help Requested (Kontakt issue)

Share/Bookmark
  1. #1

    HARP 1 KS - Help Requested

    Hi, Folks

    I decided to take the Harp 1 KS patch out for a spin, but I get the following message:

    "This patch was generated by a newer version of Kontakt. Please upgrade your copy to load the patch."

    According to the "About" on my Kontakt player, it is using version 1.1.8.03. I downloaded and installed Finale GPO version 1.1.8.4 (which is what appeared when I clicked on "Check for Updates"). However, Cubase still shows that it is using version 1.1.8.03. (Yes, I rebooted, but I'll try it again.)

    Suggestions on how to fix this? Am I even trying to install the right update?

    Thanks.

    Barb

  2. #2

    Re: HARP 1 KS - Help Requested (Kontakt issue)

    Hello Barb,

    You have an older version of KP. The latest Kontakt Player 2 for GPO is 2.2.3 and the download for this should show in your account on the NI site.
    Michael
    Patience is a virtue, sensitivity is a gift

  3. #3

    Re: HARP 1 KS - Help Requested (Kontakt issue)

    Thank you, Michael. I'm downloading that file now.

    Where I got confused was between Kontakt Player 2 and Kontakt Player 2 for GPO. The former, of course, won't work with GPO--so I thought I was looking for a plain Kontakt Player (i.e. that it couldn't be "2").

    It's New Year's Eve for you now. Wishing you--and the whole community of users--a splendid 2008!

    Barb
    (Canada)

  4. #4

    Re: HARP 1 KS - Help Requested (Kontakt issue)

    Quote Originally Posted by bmurrin
    Thank you, Michael. I'm downloading that file now.

    Where I got confused was between Kontakt Player 2 and Kontakt Player 2 for GPO. The former, of course, won't work with GPO--so I thought I was looking for a plain Kontakt Player (i.e. that it couldn't be "2").

    It's New Year's Eve for you now. Wishing you--and the whole community of users--a splendid 2008!

    Barb
    (Canada)
    My Pleasure Barb,

    I know it can be confusing.

    I believe one update is for the Kontakt Player alone whereas the other updates both GPO and the Kontakt Player.

    Thanks for the good wishes and good luck with your download. Hope the update goes smoothly for you and everything works there.
    Michael
    Patience is a virtue, sensitivity is a gift

  5. #5

    Wink Re: HARP 1 KS - Help Requested (Kontakt issue)

    Hi, Michael

    It's taken me awhile...but I think I've got it figured out now. When I went to the NI site again, it indicated that I'd already downloaded the GPO KP2 file, but I downloaded it again, anyway. Then installed it. Then did the registration thing, including requesting the password. (I'd already registered it.)

    I finally realized that the problem was due to my selecting Garritan Personal Orchestra as the output, rather than KP2. This always brought up the old (1.1.8.003) version of KP. So I selected KP2 as the output, loaded the Harp KS patch, and now it works fine!

    Thank you for your assistance. (I'll get things sorted out, yet.)

    Barb

  6. #6

    Question Re: HARP 1 KS - Help Requested (Kontakt issue) - OKAY, NOW HOW DO I USE THIS?

    Alright, I've got the harp KS playing through KP2, and now I'm trying to do a glissando. According to p. 45 of the manual, I'm supposed to copy a packet to a secondary track with the same MIDI channel as the harp, placing each packet slightly in advance of the position of the desired scale or chord change.

    My question: Where do I find these packets? How do I copy them? (I've got my track set up.)

    My apologies to those of you who have sailed through setting up and using GPO.....

    Thanks.

    Barb

    P.S. While we're on the topic, what keys are the keyswitches assigned to? I know it says C (8ve), D (8ve), E (8ve)--but which octave? Or does it means something exotic like the bottom and top C's together at the same time?

  7. #7

    Re: HARP 1 KS - Help Requested (Kontakt issue)

    Hello again Barb,

    Glad you are making progress there and you sorted out the updates.

    Just a quick question; how are you using GPO? I mean are you using GPO in a sequencer such as Sonar or Cubase or through a notation editor such as Finale or Sibelius or are you playing the library through a MIDI keyboard?
    Michael
    Patience is a virtue, sensitivity is a gift

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •