• Register
  • Help
Results 1 to 3 of 3

Topic: Hi there

  1. #1

    Hi there

    Hello evryone.
    I'm new here and wish to say hello to y'all.
    I have purchased a new com with following specs:
    XP pro
    Cakewalk Sonar
    Sound Forge 9
    Terratec EWS88MT
    Foxconn A690VM2MA with
    AMD Athlon 64bit dual core 4200
    RAM 1 GB (2x512)
    Have installed Gigastudio Orchestra, which worked correctly simply ONCE.
    After that, every time I start GSO, comp freezes and screen goes black.
    Have uninstalled, re-installed, cant even enter License Manager anymore.
    Is it the 64 bit processor?
    Have tried to disable hyperthreading, but isnt possible in BIOS.
    Is it the dual core processor?
    I'm pretty desperate, since I specially designed this comp for audio purposes.
    Can anybody shine some light in this darkness?

  2. #2

    Re: Hi there

    XP is 32bits or 64?

    I assume it is 32... If so, either hyperthread nor the multiple core CPU should be the cause if your problem­s. You have a GSIF compatible audio card do you?
    Nicolas Roy

  3. #3

    Re: Hi there

    Yes, the Terratec EWS88Mt is multiclient, also GSIF.
    Strange thing is, on my older comp (Pentium 4) with this audio card, GSO ran fine.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts