• Register
  • Help
Results 1 to 7 of 7

Topic: Not finding the Samples

Share/Bookmark
  1. #1

    Unhappy Not finding the Samples

    I recently got my hands over a copy of Cubasis and now I'm trying to load GPO sounds into the program. The Cubasis-GPO-tutorial on garritan.com states:

    We are now in position to start loading the GPO sounds. Press the VST instrument button (3) so this window appear:

    [imagen a picture here]

    Press the bar at the top (here called Universal Sound Module) and select PersonalOrchestraVST.

    PersonalOrchestraVST, don't have anything called that to choose from... What am I doing wrong?

    I don't have the full GPO, only the finale-edition..., is that the problem perhaps?

    I've read Sammylew's similar thread, but I can't even find any GPO Vst.dll file...
    Regards Danial Zainali
    ___
    Reinvent powdered wigs!

  2. #2

    Re: Not finding the Samples

    Quote Originally Posted by Felixissimo
    I don't have the full GPO, only the finale-edition..., is that the problem perhaps?

    Yes, that is the problem. You can only use Finale's version in Finale, in order to use GPO in any other application, you have to have the Full edition.

    --Richard

  3. #3

    Re: Not finding the Samples

    bummers, then it's off to the music store I guess
    Regards Danial Zainali
    ___
    Reinvent powdered wigs!

  4. #4

    Re: Not finding the Samples

    Quote Originally Posted by Sharkbat
    You can only use Finale's version in Finale, in order to use GPO in any other application, you have to have the Full edition.--Richard
    For what it's worth, I have found this not to be true. I have Finale 2008 and the Garritan Instruments for Finale that comes with it (and no other Garritan libraries at the moment), and I am able to load the KP2 that came with Finale as a VST in Reaper, and access all of the Garritan samples just fine.

    Obviously, Cubasis is different from Reaper, so your success with this may vary.

    Since you have the Finale version, you should be looking for the VST that comes with it, and not the PersonalOrchestraVST (which comes with full GPO). The VST I use is located at
    C:\Program Files\Finale 2008\FinaleVST\KontaktPlayer2.dll
    In Reaper, it shows up as a VST called "VSTi: KontaktPlayer2 (Native Instruments Software Synthesis GmbH) (32 out)".

    Not sure how Cubasis works, but make sure that you have the VST path set up to look in the FinaleVST folder, or that you copy (not move!) this file into a place where Cubasis looks for VSTs.

    One note: Using KP2 this way in Reaper, at first I was unable to get any of the Garritan samples to load. From inside Reaper, the KP2 VST kept telling me that the samples were not registered. They were registered, and I could play them fine when I opened the VST from Finale. I solved the problem by loading the samples in a Finale instance of the VST, and saving them as a multi. I can load the multi in the Reaper instance of the VST, and all the samples work fine. It's a little bit of a pain, because if I want to change instruments, I can't do it directly from Reaper -- I have to go back to Finale, load the multi, load a new instrument, save the multi again, and re-open it in Reaper.

    I think I will not have this problem when I upgrade to full GPO and JABB, but that is a few months away. But anyway, I have gotten the Garritan Instruments for Finale to work as a VST in Reaper. Hopefuly you can get them to work with Cubasis.

    Boy, I sure hope that I didn't just report an unintened licensing flaw that Finale/Native Instruments/Garritan didn't know about, and they turn this method of access off in later versions!
    Best Regards,
    Ernie

  5. #5

    Re: Not finding the Samples

    Thanks for helping

    But alas, I didn't figure it out

    I found and copied the .dll...
    I had Cubasis load up the instance...
    I couldn't load instruments so I saved a multi in Finale...
    I loaded the multi...
    I checked the midi-channels, seemed to match
    But I can still not hear anything, only the midi-sounds.

    have I missed anything in the process?


    -----

    Never mind, I got it working! Thanks alot!


    regards
    Danial
    Regards Danial Zainali
    ___
    Reinvent powdered wigs!

  6. #6

    Re: Not finding the Samples

    Hello Danial,

    I am not quite sure from your post -- is there any indication that MIDI is getting to the instrument patches you loaded in the KP2 VST? Things to look for include:
    • Activity on the VU meters (labeled "1" in the attached image)
    • MIDI/disk activity (labeled "2")
    • Controller activity (labeled "3"), especially ModWheel if you're using Finale's HP with dynamic markings
    Image:


    If you are getting any kind of activity in these areas, then I suspect that you do not have the KP2 VST configured to send its audio output to Cubasis correctly, or that Cubasis is not configured to receive audio from KP2 correctly.

    Make sure that the KP2 outputs are configured correctly (click the "Conf." button labeled "4" in the image). I can't help with making sure that Cubasis is configured to receive correctly, but hopefully it is as simple as telling KP2 to send on audio channel X, and then telling Cubasis to receive on the same audio channel X.

    If you're not getting any of the above signs of MIDI activity, then the MIDI isn't even getting to KP2.
    Best Regards,
    Ernie

  7. #7

    Re: Not finding the Samples

    yeah, I got it all working just fine.
    I had just forgot to change the channels to recieve data from KP.

    Thank you very much for your help
    Regards Danial Zainali
    ___
    Reinvent powdered wigs!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •