• Register
  • Help
Results 1 to 7 of 7

Topic: problem Cubase and GPO

Share/Bookmark
  1. #1

    problem Cubase and GPO

    Hi, I have a problem running Cubase with GPO. I followed the tutorial on garritan.com. I did the first step
    (http://www.garritan.com/tutorial/GPO-SXtutorial.htm),
    then I opened the "Devices" drop-down menu and chose "VST Instruments", but in that dialogue box was no option "PersonalOrchestraVST". Can someone tell me what's the problem?

  2. #2
    Senior Member
    Join Date
    Mar 2006
    Location
    Perth, Western Australia
    Posts
    233

    Re: problem Cubase and GPO

    Hi

    There are a couple of solutions to this problem.

    1) If you're using the KP1 version of GPO, you need to place the file "PersonalOrchestraVST.dll" (normaly located in "C:\Program Files\Garritan Personal Orchestra\VSTPlugins") in a place that Cubase knows about. Usually a folder called VSTplugins, or somesuch (I'm not a cubase user myself)

    2) If you're using the KP2 version of GPO, then you'll need to load the plugin called "KontaktPlayer2", rather than "PersonalOrchestraVST"
    Again, if you don;t see this in the drop down list, you will need to locate the file "KontakPlayer2.dll" and place it in the directory which has all of the cubase VST plugins. After installing the KP2 version of GPO, the player is usually found in "C:\Program Files\Native Instruments\Kontakt Player 2\VSTPlugins"

    If you're using the KP2 version of GPO, the Tutorial might be a bit confusng, as it is geared towards the KP1 version of GPO. However, the only difference will be in the way that instruments are loaded into Kontakt.
    Use the GPO manual to find out how to load the instruments.

    Cheers...

    Daz :0)

  3. #3

    Re: problem Cubase and GPO

    Hi Kavis

    Daz is completely correct in his descrition of where the .dll files should be.

    The default location for vst .dll fes in Cubase is:
    C:\Program Files\Steinberg\VstPlugins

    When you said
    Quote Originally Posted by kavis
    ... then I opened the "Devices" drop-down menu and chose "VST Instruments", but in that dialogue box was no option "PersonalOrchestraVST". Can someone tell me what's the problem?
    What excatly did you open?

    Please can you describe the problem in a little more detail?

  4. #4

    Re: problem Cubase and GPO

    Thank you friends,
    to: darrob
    thank you, it solved my problem. I also tried before to copy PersonalOrchestraVST.dll into Cubase but it didn't work. Your tip to copy KontaktPlayer2.dll was correct - I own Kontak Player 2.

    to: Paul Stutt
    I clicked on "Devices" in Cubase and a menu rolled down where I clicked on VST Instruments. A window was opened, I clicked on the first VSTi slot and a menu rolled down but there was not shown "PersonalOrchestraVST". Maybe that's a bit more correctly written.

  5. #5

    Re: problem Cubase and GPO

    Quote Originally Posted by kavis
    ...
    to: Paul Stutt
    I clicked on "Devices" in Cubase and a menu rolled down where I clicked on VST Instruments. A window was opened, I clicked on the first VSTi slot and a menu rolled down but there was not shown "PersonalOrchestraVST". Maybe that's a bit more correctly written.
    In that case my friend I would say that the .dll file is missing from your VSTi folder

  6. #6

    Re: problem Cubase and GPO

    There is also an option somewhere in Cubase SX where you can tell it to look in other places for VST instruments and effects, just in case you wanted to save having multiple copies of dlls all over the place ...

  7. #7

    Re: problem Cubase and GPO

    Quote Originally Posted by Strangeman
    There is also an option somewhere in Cubase SX where you can tell it to look in other places for VST instruments and effects, just in case you wanted to save having multiple copies of dlls all over the place ...
    In Cubase SE3 this option is under:

    Devices | Plug-In-Information
    In the top left of the dialogue box there is an entry box marked "Shared VST Plug-ins Folder" By clicking "ADD" you can then browse for the folder of your choice.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •