• Register
  • Help
Results 1 to 6 of 6

Topic: Will current GPO work with Cubase 1.06

Share/Bookmark
  1. #1

    Question Will current GPO work with Cubase 1.06

    Hello,

    First post here! I guess the title says it all. I'm still running Cubase ver 1.06 and really have to reason to upgrade. My only concern is that the two programs are compatible. If so I'll probably be purchasing GSO soon.

    Thanks,
    Easto.

  2. #2

    Re: Will current GPO work with Cubase 1.06

    Does Cubase 1.06 support VST, version 2? If it does, GPO will run. If it doesn't you might have some difficulties. A good test is to download the demo version of Kontakt 2 or 3 from the native instruments website. If that installs and loads properly, GPO will probably run too.

    Best,
    Reegs

  3. #3

    Re: Will current GPO work with Cubase 1.06

    Hiya
    I use Cubase SE3 an GPO runs as smooth as a smooth thing in smoothsville

  4. #4

    Re: Will current GPO work with Cubase 1.06

    I do not think it supports VST 2. I'll have to take a look around and confirm. Thanks for the quick responses.

  5. #5

    Re: Will current GPO work with Cubase 1.06

    I'm using GPO (and full Kontakt 2) without any issues at all in Cubase SE1.
    If pro is the opposite of con lets look beyond this....the opposite of congress must be progress...

  6. #6

    Re: Will current GPO work with Cubase 1.06

    I remember Cubase score 1, must have been 1993. Had a phone call with Mr. Steinberg himself about it.

    As far as I remember then came version 2 and then Cubase VST, so - probably not.

    You can check any of the many free vst instruments out there. If they load, then probably GPO will load. Try for example

    http://www.pompougnac-daniel.com/06t...nthes/edda.zip
    All your strings belong to me!
    www.strings-on-demand.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •