• Register
  • Help
Results 1 to 4 of 4

Topic: GPO Tune problems

Share/Bookmark
  1. #1

    GPO Tune problems

    Hello All,
    I noticed that since I installed the GPO full version, instruments are tuned higher than their usual tunes. For example, a C sounds in between C and #C. Do you have any explanation? It concerns all the instruments of a large orchestra. I loaded twice each instruments still the same....
    Is there any overall tuning tool? Its very disturbing for my ears and brain
    Thanks in advgance for your comments

  2. #2

    Re: GPO Tune problems

    Hi ash,

    On the Kontakt Player 2 interface, click on the MasterKontrol button. This should bring down a Master Tempo and Master Tune area. I suspect your tuning might not display 440.0. This knob can adjust the master tuning of the interface.

    Best,
    Reegs

  3. #3

    Re: GPO Tune problems

    Quote Originally Posted by Reegs
    Hi ash,

    On the Kontakt Player 2 interface, click on the MasterKontrol button. This should bring down a Master Tempo and Master Tune area. I suspect your tuning might not display 440.0. This knob can adjust the master tuning of the interface.

    Best,
    Reegs
    Thanks a lot, It works perfectly now.

  4. #4

    Re: GPO Tune problems

    Quote Originally Posted by Reegs
    Hi ash,

    On the Kontakt Player 2 interface, click on the MasterKontrol button. This should bring down a Master Tempo and Master Tune area. I suspect your tuning might not display 440.0. This knob can adjust the master tuning of the interface.

    Best,
    Reegs
    Good post Reegs.

    I have never found this problem so it would be intereting to know what caused the KP2 to detune the library
    Michael
    Patience is a virtue, sensitivity is a gift

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •