• Register
  • Help
Results 1 to 5 of 5

Topic: Sonar and JBB only plays once

Share/Bookmark
  1. #1

    Red face Sonar and JBB only plays once

    Hi All,

    This is my first post to the forum and would like to say hello!

    I just recently purchased GPO and JBB. My first products from Garritan and want to use them within Sonar. I'm currently running Sonar 7.0.1 and have come across a problem I hope you can help me with.

    When I insert the soft synth and assign any instrument from the Jazz Band library, I can hit play within Sonar and hear the sound from my midi source during that first playing of the sound. When I hit stop and start over, there is no sound. There is no sound showing from within the Kontact player either (after the first pass). There are level within the Kontact player the first time I press play.

    Now, if I remove the sample (say I selected a trumpet) and add it again. I'll hear it again for one pass then nothing.

    This only appears to be a problem with JBB because if I delete the trumpet sample again and add one from GPO I can hear it, stop Sonar, and restart Sonar from the last spot and it will play without issue.

    Has anyone had this happen to them? If so, how did you fix it?

    Thanks for any help you can provide.

    Tom

  2. #2
    Senior Member Frank D's Avatar
    Join Date
    Apr 2006
    Location
    Suburban NYC
    Posts
    1,020

    Re: Sonar and JBB only plays once

    Hi Tom,

    I haven't loaded up Sonar 7 yet, but check to make sure you aren't zeroing out your controllers when playback stops ("OPTIONS">PROJECT>MIDI OUT>,
    then make sure the box is not selected for zeroing the controllers).

    I'm assuming you have some value for CC1 in the Sonar track since you hear volume until you stop and try again.

    Good luck!

    Frank

  3. #3

    Re: Sonar and JBB only plays once

    Quote Originally Posted by Frank D
    Hi Tom,

    I haven't loaded up Sonar 7 yet, but check to make sure you aren't zeroing out your controllers when playback stops ("OPTIONS">PROJECT>MIDI OUT>,
    then make sure the box is not selected for zeroing the controllers).

    I'm assuming you have some value for CC1 in the Sonar track since you hear volume until you stop and try again.

    Good luck!

    Frank
    Yup, it sounds exactly like the zero controllers setting to me too.
    When you stop playing the file with this setting enabled, Sonar sends values of zero to all midi controllers, including the modwheel (CC1), which controls volume and timbre. The reason why you can hear the GPO instruments and not the JABB (or CoMB) instruments has to do with the programming. JABB and CoMB output zero volume when CC1 = 0, whereas there is still a (very quiet) output from the GPO instruments at this value. The zero controllers feature is useful for certain synths and certain applications, and if you have recorded modwheel information at the start of your midi track, this command will not affect playback.

    Best,
    Reegs

  4. #4

    Re: Sonar and JBB only plays once

    Frank D and Reegs,

    Thank you both for your responses. I'm not at my music PC at the moment, but I will try disabling that option for the project within Sonar this weekend and respond back with my results. This way if others run into this, maybe this thread will save them a bit of time tracking down the problem.

    Again, thank you for your help.
    Tom

  5. #5

    Re: Sonar and JBB only plays once

    That did the trick! Thanks again guys for all your help here.

    Tom

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •