• Register
  • Help
Results 1 to 5 of 5

Topic: piano sound with every instrument

  1. #1

    piano sound with every instrument

    Hi, I just installed GPO, I have an audiophile 2496 soundcard, but no midi controller yet so I have to play the instruments with the virtual keyboard in the Kontakt2 player. When I play an instrument, (e.g. violin) it plays the violin sound but also plays a piano sound. It does'nt matter what instrument I select, it plays that instrument plus the piano. I'm thinking I have some setting not right or something. Help please

  2. #2

    Re: piano sound with every instrument

    Something needs to be disabled in the Audio / MIDI setup. I can't remember the name of it (the GM MIDI piano sound), but just play around with that.

  3. #3

    Re: piano sound with every instrument

    Thanks for the reply, I have looked through every option I can find and I haven't been able to locate the piano you mentioned to disable it

  4. #4
    Senior Member
    Join Date
    Mar 2006
    Perth, Western Australia

    Re: piano sound with every instrument


    Go to your midi setup. (Load up the standalone player, select file->Audio/Midi setup, then click on the MIDI tab)

    in the lower potion of the screen, "Output Interface", make sure that none of your synths are selected (eg "SB Audigy Synth A" or "Microsoft GS Wavetable SW Synth")

    If any of those are selected, what will happen is that the note you play will not only be routed through the Kontakt engine, it will also be sent to the midi synth(s)/port(s) that you have enabled. This will then play a sound from that synth.


    Daz :0)

  5. #5

    Re: piano sound with every instrument

    Thanks darrob, that did the trick!

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts