• Register
  • Help
Results 1 to 5 of 5

Topic: Can't disable rewire?

Share/Bookmark
  1. #1

    Can't disable rewire?

    My GS3 seems to be in permanent "Rewire" mode. Rewire is disabled in the config program, but it's still active when I run GS3!!!

    Am I missing something?

    Thanks for any help you can give,

    JG

  2. #2

    Re: Can't disable rewire?

    What sound card are you using?

    OJ
    GIGA ORCHESTRA 3.21
    DAW ONE: CPU: 3.4GHz; RAM: 2 GIGS DDR400; Mobo P4 GIGABYTE ;80GIG IDE HD;2 X WD SATA HD Raptors 10KRPM 74GIG in RAID 0;
    M Audio Firewire 410; Midisport 8X8

    Hauptwerk V3
    DAW TWO: CPU: 2.4 GHz Dual Core; RAM 4 gigs DDR2533: MOBO Asrock ConRoeFirex - eSATA2; 2 x SATA 80 GIG, HDs; M Audio Delta 1010 and a Delta 1010LT, soundcards; MOTU Express 128 i/f

  3. #3

  4. #4

    Re: Can't disable rewire?

    Product Date Version File Name Delta Audiophile 249612/17/20075.10.00.5065Delta_V32_5.10.00.5065.exe

    This is the latest driver for the soundcard.

    can you post your set up to the list similar to what I have in my signature.

    then i might be able to get a better idea of what could be wrong.

    CHeers
    OJ
    GIGA ORCHESTRA 3.21
    DAW ONE: CPU: 3.4GHz; RAM: 2 GIGS DDR400; Mobo P4 GIGABYTE ;80GIG IDE HD;2 X WD SATA HD Raptors 10KRPM 74GIG in RAID 0;
    M Audio Firewire 410; Midisport 8X8

    Hauptwerk V3
    DAW TWO: CPU: 2.4 GHz Dual Core; RAM 4 gigs DDR2533: MOBO Asrock ConRoeFirex - eSATA2; 2 x SATA 80 GIG, HDs; M Audio Delta 1010 and a Delta 1010LT, soundcards; MOTU Express 128 i/f

  5. #5

    Re: Can't disable rewire?

    I loaded the earlier 3.20 ver of Gigasampler (Orchestra), and that seems to have fixed the weird problem.

    But I'm going to load the latest 2496 driver.

    Thanks,

    JG

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •