• Register
  • Help
Results 1 to 3 of 3

Topic: Troubles with activation/registration of GPO

Share/Bookmark
  1. #1

    Troubles with activation/registration of GPO

    Hello everyone, as you can see, I'm new here. So please be gentle.

    I purchased GPO and received it yesterday. I became overly baffled and frustrated when the NI Service Center claimed that my "serial number is already registered for another user." So, I still have, say, 29 days before activation becomes necessary, but I would very much like it to be finished as soon as possible because an activation message is freezing my Cubase every time I try to open it.

    Any help would be greatly appreciated in resolving this matter...

    Eric

  2. #2

    Re: Troubles with activation/registration of GPO

    Maybe Gary Garritan can sort this out for you. Alternatively you can issue a support ticket to NI's Registration Support and provide some kind of proof of purchase to them. They should be able to fix it then.

  3. #3
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Troubles with activation/registration of GPO

    Welcome Eric to our forum! I'm confident this problem will be solved soon for you and you can begin enjoying composing music with GPO plus all the benefits of this forum.
    Styxx

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •