• Register
  • Help
Results 1 to 5 of 5

Topic: kirk hunter concert strings issues (VSPRO)

Share/Bookmark
  1. #1

    kirk hunter concert strings issues (VSPRO)

    Hi can anyone help me with this....
    It seems that intervallive doesn't work for the concert strings. It also seems that the knobs for attack, release, vibrato, etc don't respond to cc messages....am I doing something wrong?

  2. #2

    Re: kirk hunter concert strings issues (VSPRO)

    Quote Originally Posted by re1man View Post
    Hi can anyone help me with this....
    It seems that intervallive doesn't work for the concert strings. It also seems that the knobs for attack, release, vibrato, etc don't respond to cc messages....am I doing something wrong?
    It looks like you are not sending any cc information to Kontakt.

    Are you using Reaper by chance? Then you must activate cc information transfer explicitly.
    All your strings belong to me!
    www.strings-on-demand.com

  3. #3

    Re: kirk hunter concert strings issues (VSPRO)

    i'm using fl studio 7 and I'm sending cc info because the mod wheel works...but that is the only cc that works.

  4. #4

    Re: kirk hunter concert strings issues (VSPRO)

    Quote Originally Posted by re1man View Post
    It seems that intervallive doesn't work for the concert strings.
    Are you using Kontakt 3 or 2?

    Apparently Kontakt 3 has some bugs that prevents the pitch-wheel-scripting to work as it should. Kontakt 2 works fine though.

    Best

    Thomas
    We are the musikmakers, we are the dreamers of dreams.
    -Willy Wonka

    www.lavergren.com
    Follow me on Twitter!

  5. #5

    Re: kirk hunter concert strings issues (VSPRO)

    Kontakt 3 has a minor issue with intervaLive®, but NI knows this and they say they're fixing it. It has to do with using the pitch wheel for certain scripted moves. In this case, it's the "launchUp" or "launchDn" feature. You should be able to turn them down on the instrument's interface, and get rid of the weird sound you may be hearing when trying to invoke intervaLive®. However, the slides should be working when needed. Let me know if I can further assist, and I'll do my best.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •