• Register
  • Help
Results 1 to 2 of 2

Topic: Sustain Pedal (CC64) - HELP!

Share/Bookmark
  1. #1

    Angry Sustain Pedal (CC64) - HELP!

    My sustain pedal has been working okay...now it's suddenly acting as a mute (as in stopping all sound!) I've been poking around the settings in KontaktPlayer2, but I can't find what to change. Ditto for everywhere else I've looked.

    I'M READY TO CRY...OR GO CRAZY... I'M NOT SURE WHICH WILL COME FIRST.
    Can someone help me? (To fix the sustain pedal settings, that is...not to cry or to go crazy!)

    I'm using GPO Steinway Piano, through KontaktPlayer2.

    Frustrated in Alberta
    (Barb)

    P.S. I just want to make music!

  2. #2

    Talking Re: Sustain Pedal (CC64) - HELP!

    Hi, Jon

    Thank you for replying. I wrestled with this issue (and several others)...all of which started when I had to replace my sound card and updated to Cubase 4.1.2--so I wasn't sure where the root of the problem was.

    After trying all sorts of tests and combinations (in which the sustain pedal sometimes choked off the notes and sometimes didn't have any effect...and sometimes I didn't have any sound at all), I ended up buying and installing a new hard drive. I'm in the process of loading, updating and re-registering all my software (what a pain!). I am happy to report that the sustain pedal is now working correctly, as is the sound. I still don't know what was causing the problem, but Cubase is working better than ever. Maybe I just needed a good spring cleaning!

    I hope I will never again encounter a 6 1/2 week period of wrestling with technological problems, consuming all my "personal" time, and sucking the life and creativity out of me!

    Barb

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •