• Register
  • Help
Results 1 to 9 of 9

Topic: Help w/GPO and Sonar

Share/Bookmark
  1. #1

    Help w/GPO and Sonar

    I go to file/open and open a 3 track midi made in sibelius.

    I insert a softsynth, TTS-1 and everything works great. I insert the Roland GS and everything works fine.

    When I open a KP2 player and open GPO instruments and go back to sonar and assign outputs, they all work except that I can barely hear the first 2. This happens when ever I do this.

    Once working backwards, I assigned the 3rd one first, worked fine...then the 2nd 1, worked fine, then the 1st one and once again, I could barely hear it.

    If in the KP2 player I assign the output to different channels, I do not hear anything except the instruments in ST 1.

    If I do a piano midi only thru KP2 into sonar, there is no problem with the volume.


    So what am I doing wrong?

    Ron

  2. #2

    Re: Help w/GPO and Sonar

    The midi file has a flute, a cello and a piano. I found out that the mod wheel in the KP2 player is at zero for the flute and the cello when I start the piece. If I go to the KP2 player and increase the mod wheel, the volume gets to the right levels. But each time I stop playing the piece the wheels return to zero. How do I stop this from happening?

    I bounced these tracks and can only hear the piano.

    Ron

  3. #3

    Re: Help w/GPO and Sonar

    So in Sibelius, I would add cc1,127 to each staff at the beginning and that should take care of it? Or should I add cc7,127?

    Ron

  4. #4

    Re: Help w/GPO and Sonar

    Jon

    I appreciate the help here. As you can probably tell, I am a newbie with Sonar. I haven't got to the point where I know how to add CC1 to the track in Sonar. Is it easily done?

    If so, could you tell me how?

    If it is difficult, I am sure I will get to it sooner or later.

    Thanks

    Ron

  5. #5

    Re: Help w/GPO and Sonar

    In Sonar, go to "Options/Project/MIDI Out" and make sure that "Zero Controllers When Play Stops" is not selected.

    Larry
    Larry G. Alexander
    www.alexandermusic.com

  6. #6

    Re: Help w/GPO and Sonar

    Jon

    I did what you said and it worked. Then I realized that I had the wrong flute added to the KP2. I chaged the flute and got it all working again, went to add the CC value and did it 5 times in a row and it didn't work. On the 6th time it did.

    I swear I did it the same way 6 times in a row.

    Regardless, it is working now.

    In Sibelius, the slur automatically enters the correct midi cc for getting a lkegato sound. That doesn't seem to transfer in the midi into sonar. So I assume now I have to add sustain for all of that as well?

    Do you compose in sib or in Sonar?

    Ron

  7. #7

    Re: Help w/GPO and Sonar

    Mr Larry

    I will check that as well.
    thanks



    Jon

    One last question and I will let this rest for a while.

    When I open a KP2 player in sonar 7 studio, I seem to be only able to have 2 channels that will work in sonar. If I add channels to KP2 and route the instruments thru those new channels, I can't hear them in sonar.

    Any Ideas?

    Thanks ron

  8. #8

    Re: Help w/GPO and Sonar

    I will check out his post, but I do click that open all and get 16 channels in sonar. , but only the first 2 have any sound. Although once, I got sound out of another one and never put anything there. It just duplicated the first channel yet played in sonar on 2 of them. Weird goings on.

    I'll check out that other thread now in hopes that the answer is there.

    Thanks

    Ron

  9. #9

    Re: Help w/GPO and Sonar

    Jon

    That does it. I always added the channels after opening KP@ in Sonar and Sonar didn't realize they were there. I also added C1,127 to my sib files and they work right without entering any controllers in sonar.

    This has only taken me since Dec to get working properly!

    I appreciate all of the help and, being a former Buckeye myself, I thank you!

    Ron

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •