• Register
  • Help
Results 1 to 5 of 5

Topic: Precount problems in Cubase 4.1 and Nuendo 4.1

  1. #1

    Precount problems in Cubase 4.1 and Nuendo 4.1

    I have been trying to solve this problem for a LONG time, have tried on the Cubase/Nuendo forums, have tried various different Steinberg technical support people (nobody had an answer or fix). (It's amazing how often you get the response "well, I'm not having that problem on MY computer"!!)

    Now I am trying again!

    The problem: precount does not work for me. Example:

    Create new Project.
    Create midi track.
    Set left locator at something other than on a bar line
    Enable Precount, with 2 bars count in (for example)
    Press Record
    PLAYBACK CURSOR GOES BACK TO NEAREST BAR, and will start recording from there, not from the left locator, when the precount is done.

    This happens whatever the settings are for: snap, quantize, grid, whether I use Bars and Beat or Timecode, or musical or linear Timebase.
    I have also tried all the various precount options.
    I have also checked/unchecked 'Start record at left locator' on the Transport menu.

    Yes, preroll works and punch in works, but I am often in a situation where there is nothing to preroll from and I need the accuracy of a count-in.

    Has anyone PLEASE got suggestions? 'Tis driving me nuts!
    Sibelius, ProTools, Cubase
    on Mac OSX
    + plenty of coffee

  2. #2

    Re: Precount problems in Cubase 4.1 and Nuendo 4.1

    I can confirm your problem here, just tried it out. Although i never happened to come across this particular problem before, but i know this kind of thing can be so frustrating. Good luck, sorry i have no better help for you.

  3. #3

    Re: Precount problems in Cubase 4.1 and Nuendo 4.1

    Just read this and tried it out. I dont get the effect you state but in preroll when you start you see 0.0 shown as preroll. You need to set this obviously but its not bars and beats but quarter beats and ticks, I find this confusing but it needs to read ( four digits) to get two bars preroll from where your cursor is. You probably knew this but just in case you missed it....

    I just tried this New project, New Midi track, set locator to, preroll on to, punch in on, tempo 50 (so you can see whats happening)
    Press L, cursor jumps to press record curosr jumps to counts to but records from

    Go to preferences, RECORD-MIDI, set "snap midi parts to bars" to OFF (uncheck) then try again. This time starts record at

    Does this solve your problem?
    Last edited by buckshead; 03-25-2008 at 02:37 PM. Reason: Second thoughts

  4. #4

    Re: Precount problems in Cubase 4.1 and Nuendo 4.1

    I've aleays had a problem with preroll. I can do precount but preroll never worked for me since before SX no matter what I change in the transport / metronome options.
    Any suggestions?

  5. #5

    Re: Precount problems in Cubase 4.1 and Nuendo 4.1

    Pre roll is set in by pressing the small button beneath the numbers for the left locator on the transport bar. The small numbers to the side indicate the amount of pre roll, the default is 0.0 but this is too small to be of use. For a one bar pre roll you need to alter the figures to (4 digits in all - bar.quarter note. sixteenth note.tick). Unless you alter these numbers the pre roll is zero and the playback starts immediately

    page 83 in the manual

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts