• Register
  • Help
Results 1 to 5 of 5

Topic: Note Off events jumping tracks?

  1. #1

    Unhappy Note Off events jumping tracks?

    Well, I have about 4 days of experience with GPO and am having loads of fun.

    Yesterday, my horns started ending notes early. Almost stacatto.
    Moving my Pizz Cello clip farther down the time line stopped the horn stacatto. Moving it back caused it again.

    A close examination of the Midi Event List (Sonar PE 7) shows no Note Off events on the horn tracks.

    All the track inputs are set to None.

    Probably something simple I have overlooked. After spending an hour looking, I decided to ask here.

    Has anyone experienced this and know what I am overlooking?
    Thanks in advance.
    It's a Viking thing.

  2. #2

    Re: Note Off events jumping tracks?

    Hi holder,

    Check to see that the midi tracks aren't overlapping on channels, as this might cause the note-offs of one to act on the other.

    Another possible solution lies in the voice killing controls of Kontakt. Is your CPU getting really taxed? Kontakt will being killing voices once its polyphony setting gets maxed or the CPU is strained. It stops earlier sounding notes so that later ones can be triggered. You can adjust these settings under the options menu.

    Please let us know if either of these helps or if you can provide any more information.


  3. #3

    Re: Note Off events jumping tracks?

    Good call reegs,
    I did mess around with the voice killing parameters.
    System runs at about 20% usage as reported by Sonar.

    I will double check those parameters.
    Is there a way to set them back to default, or does someone know what default is?

    The GPO worked great when I first installed it. Then I got daring and messed with the performance stuff trying to get the best sound possible.
    It's a Viking thing.

  4. #4

    Re: Note Off events jumping tracks?

    By default, killing is set at relaxed.
    Under the DFD tab:
    RAM for DFD voices is 60MB
    Preload size is 60KB and by default not overridden.
    Channel buffer size is 120KB, with 1024 channel buffers.


  5. #5

    Re: Note Off events jumping tracks?

    Thanks reegs,
    How many times have you told that to people?
    I'm guessing more than once.
    It's a Viking thing.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts