• Register
  • Help
Results 1 to 6 of 6

Topic: Gigastudio Problem(s)

Share/Bookmark
  1. #1

    Gigastudio Problem(s)

    Since I've purchased Gigastudio, I've seem to have had to hurdle problem after problem, error after error. The error I'm getting at the moment is Gigastudio tells me that it didn't shut down properly. I run the diagnostic mode, and no matter what I choose, as soon as I hit "ok" Gigastudio will freeze on me.

    When I view the diagnostics, it tells me "StartDriver(): StartSevice() failed - The service cannot be started, either because it is disabled or because it has no enabled devices associated with it."

    I haven't even got to see gigastudio started up yet. I've even had problems where Gigastudio restarts my computer randomly, or gives me memory dumps. There have also been times when i will restart my computer, and as soon as I start it, it will freeze my computer as soon as I open my start menu.

    I have 2gb of RAM and i'm running Gigastudio Orchestra on Windows Vista. Any help would be severely appreciated.

  2. #2

    Re: Gigastudio Problem(s)

    Quote Originally Posted by kazack View Post
    I have 2gb of RAM and i'm running Gigastudio Orchestra on Windows Vista. Any help would be severely appreciated.
    I don't think GS3 runs on vista.... does it ?

    esz

  3. #3

    Re: Gigastudio Problem(s)

    GVI runs on Vista. GS3 does not.

    GS4 runs on Vista 32 and 64. It should be out within the next two weeks or so...

  4. #4

    Re: Gigastudio Problem(s)

    Can you upgrade from win XP SP1 to SP2 when running Gigastudio 3?

  5. #5
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Gigastudio Problem(s)

    Quote Originally Posted by Kenn159 View Post
    Can you upgrade from win XP SP1 to SP2 when running Gigastudio 3?
    Totally.

    Belbin

  6. #6
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: Gigastudio Problem(s)

    Just F.Y.I. ... GS3 runs very good on XP SP1 here ... on 2 different machines.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •