• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Topic: Simon! vcache settings

  1. #1

    Simon! vcache settings

    Hey man.

    I remember you had posted setting for a system with 512mb of ram. What was the script?

  2. #2

    Re: Simon! vcache settings

    min 52000
    max 52000

    thats what I use ...


  3. #3

    Re: Simon! vcache settings

    I dont think there\'s anything that works magic. Try and see if different settings make any difference. Go as low as you can, to get as much free RAM as possible. I use 16384 16384 here. But then... I have this wonderful SIS chipset..

  4. #4

    Re: Simon! vcache settings

    It takes a bit of patching, but now that Cubase and GS are XP compatable, among other progs so I hear, its a world of pain-free RAM usage with your mobo capacity as the limit if you check into upgrading Windows. The vcache settings did work for me with 1gb of ram in 98se, but several of my friends also tried unsucessfully, so I don\'t know if its a garanteed fix. I\'m sold now, XP has worked flawlessly so far. Just another option if nothing else works.

  5. #5

    Re: Simon! vcache settings

    Thanks all.

    Yea, I have been wanting to go XP but I\'m still nervous about. I\'m glad to hear about your success with it. No resources being used secretly is a nice thing, huh?

  6. #6

    Re: Simon! vcache settings

    I\'m dumb. Where are the vcache settings?

  7. #7

    Re: Simon! vcache settings

    Right click on \'My Computer\' and go to \'Properties\', then \'Performance\', then \'Virtual Memory\'.

  8. #8

    Re: Simon! vcache settings

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Damon:
    Right click on \'My Computer\' and go to \'Properties\', then \'Performance\', then \'Virtual Memory\'.

    Sorry Damon,

    that\'s the swap file...
    (for virtual memory management).

    VCache settings are for keeping recently accessed file blocks in memory.

    Click the Start button.
    Select Run...
    Type system.ini
    This will open Notepad.exe with the file System.ini
    Look for a line with \"[vcache]\"
    If it\'s not there, create it, along with the following example:


    You can also use other values, but probably have to stick to multiples of 1024.


  9. #9

    Re: Simon! vcache settings

    D\'OH! Seems like I\'d be wrong
    . Glad I never touched the thing.

  10. #10
    Join Date
    Jun 2000
    Chandler, Arizona

    Re: Simon! vcache settings

    Do not use the Vcache settings in Windows XP! These settings are for Windows 98 and ME only.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts