• Register
  • Help
Results 1 to 4 of 4

Topic: requesting help from anyone using the CME GPP-3

Share/Bookmark
  1. #1
    Senior Member bigears's Avatar
    Join Date
    Feb 2005
    Location
    Central Illinois
    Posts
    1,053

    requesting help from anyone using the CME GPP-3

    Hi, I am back here again trying to find a way to use the new GPP-3 pedal with the Garritan Steinway Piano. I have tried to contact CME in vain, and their forum seems to have a "do not disturb" sign out.
    I can't figure out what is wrong with my setup. I connect the unit to my PC with the USB cable and it is recognised as a USB Audio Device. But when I try to set it up to run the update, (press down pedals 1 and 3, while holding them down, turn unit on) it disappears in my Device Manager and in the Updater. So I can't run the update because I can't turn it on to prepare it for the update. I have spent a lot of time with this, read and re-read every bit of available info, searched every thread I can find, etc.
    I would be sincerely grateful if someone could help me understand this.
    I understand the folks at Plogue or Garritan not wanting to do CME's tech support work, but I am hoping someone in the community here will take pity on this fool. Thanks, John

  2. #2

    Re: requesting help from anyone using the CME GPP-3

    Now, I don't know if this applies to your setup or not, but I thought it worth mentioning because I found it misleading when I first tried the GPP-3: The on/off switch on the back needs to be left in the "off" position if you are using USB. When power is drawn from USB turning the switch "on" just disconnects the power if you don't have an external power supply connected to the pedals. Once I kept the switch "off" the pedals worked fine for me.

    Tom

  3. #3
    Senior Member bigears's Avatar
    Join Date
    Feb 2005
    Location
    Central Illinois
    Posts
    1,053

    Re: requesting help from anyone using the CME GPP-3

    Tom, Thanks for your reply. That does seem to be the case here too. I have MIDI-OX running, and it shows CC events when I depress the pedals with the unit switched off. But I have selected USB Audio Device under "tools/preferences" for the Steinway and so far haven't been able to configure it correctly.
    This really adds to the confusion, as I can't see how I can update or program the pedals without being able to switch it off and on per the instructions in the manual. Anyone have any insight on what might be going on? John

  4. #4
    Senior Member bigears's Avatar
    Join Date
    Feb 2005
    Location
    Central Illinois
    Posts
    1,053

    Re: requesting help from anyone using the CME GPP-3

    A follow up: I somehow managed to configure things to where I now have The Steinway reacting to the pedals of the GPP-3. I'm not sure how or why it is working now though. The unit is switched off, when I depress the pedals the corresponding Aria pedals light up, and the correct CC# events are being sent. Nothing described in the manual and help info as far as the updates has worked as described, but somehow it must have updated the firmware. Thanks again, John

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •