• Register
  • Help
Results 1 to 7 of 7

Topic: static when using mod wheel

  1. #1

    static when using mod wheel

    Hello everyone - I am a new user or JABB and new to the forum. Great stuff on this site!

    When I move the mod wheel, I am getting a static/crackle sound through the speakers. I have no problem with the sound in JABB when not using the wheel. The sound is not the monitors getting overloaded, as it occurs even when I go from loud to soft. I also get it through my headphones - not even appraoching clipping level on the audio. This problem occurs on all samples that use the mod wheel for volume/timbre control (winds and brasses).

    I tend to notice the sound more when it is a quick mod wheel move.

    Any suggestions?

    Thanks in advance!

  2. #2

    Re: static when using mod wheel

    Could be bad news, your mod wheel has got dirty contacts and is sending out crap along with the midi signals.

    Try this as a check: You havent said what progs you are using other than JABB but if you're running it in a sequencer, then play a few notes and WRITE some mod wheel instructions in the file, usually this is quite easy.Then play back, the mod wheel instructions are incorporated without the wheel moving.
    If the static stops its your wheel, if it doesn't best ask Gary.

  3. #3

    Re: static when using mod wheel


    Thanks, that must have been it. I had no issue when drawing in the automation. In fact, it is almost gone now even with the wheel. The contacts probably got a bit of a cleaning just by me working the wheel while diagnosing the problem. I'm sure I'll have to clean them out for real, but at least I have the source.

    Thanks again!


  4. #4

    Re: static when using mod wheel

    Take that back - I just went back and tried drawing in some more, and the problem came back.

    How do I contact Gary?


  5. #5

    Re: static when using mod wheel

    What CPU readings does KP2 give you when you hear the crackling? Any CPU overload?

    Did you try disabling Options | Audio Engine | Multiprocessor support?

  6. #6

    Re: static when using mod wheel


    I am using a quad core, and the cpu usage in sonar reads usually somewhere between 2 and 5% on each core - it is very very low.

    Are you suggesting disabling the multiprocessore support in Kontakt Player?

    I will try that next.

    Gary also responded to me and suggested trying to thin out the midi data and increasing the buffer size on the sound card.

    I will try each suggestion and report back.

    Thank you for your input!

  7. #7

    Re: static when using mod wheel

    Gary's suggestion of increasing the buffer size on the audio interface fixed it for good. I had been adjusting the latency, which had no effect.

    Thanks to Gary and all who have helped me!

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts