• Register
  • Help
Results 1 to 3 of 3

Topic: XP Pro and ADMIN rights

Share/Bookmark
  1. #1
    Member
    Join Date
    Apr 2008
    Location
    Louisianne-Home of Jazz
    Posts
    32

    XP Pro and ADMIN rights

    Hi all,

    anyone still using XP (Pro) that knows some of its silly stuff?


    I seem to be having an issue where it is saying i am NOT logged in with ADMIN rights, when the USER acct i am using has ADMIN status?


    Note - this PC is not on the net, so i have it set up where you do NOT need a PASS to Log in , you just click on the (custom) USER acct set up for the Studio-Audio use-WHICH IS set up AS ADMIN if you go to Contol Panel>Users>ACCTs> etc...

    Is it poss XP Pro does not see it ~~~ ADMIN Staus, unless logged in a certain way-even if the usual acct you use IS Admin Status?

    Or maybe this is jusat MS - BS ?

    cheers,
    josh

  2. #2
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: XP Pro and ADMIN rights

    It sounds like you installed the NI software using a different account than what you're using currently. This can cause problems as the software install writes registry settings to the Current User key. It's best to install NI software using the same login account.

    You can verify that you have admin rights by right clicking on My Computer, then select Manage. Double click on Local Users and Groups. Click on Groups and then select Administrators. Does the account getting the error show up in this group? If so, then you should have full admin rights to the computer. If not, then you need to click on the Add... button, enter your user name and then click on Check Names to make sure it finds the name. If it finds it, then click on OK to close out the window. Click OK in the Administrators Properties window.

    Jim

  3. #3
    Member
    Join Date
    Apr 2008
    Location
    Louisianne-Home of Jazz
    Posts
    32

    Re: XP Pro and ADMIN rights

    Hayden,

    Thanks i may have.... although i am thinking i installed it on - with same acct i am using now, but i think sometimes it shows on my other users (some progs do and some dont...show on all users- not sure why), as its a dedicated Audio - Studio user - but who knows

    I did as you noted (thanks) and yes the acct getting the errors IS listed in the Admins box.

    cheers and thanks!!!

    josh

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •