• Register
  • Help
Results 1 to 5 of 5

Topic: Kp2

Share/Bookmark
  1. #1
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,937

    Kp2

    Well, I was a little hesitant to upgrade to KP2, but in order to use the Concert and Marching Band, it was necessary. The installation & activation were as smooth as anything I have done before. So I then upgraded my Personal Orchestra to KP 2. I had downloaded the KP2 long ago, but was reluctant to change. Installation & activation also were very smooth. It also seems very easy to use. So far not a note fails to sound, and this is a big improvement. The only problem so far is that the VSt does not work, but this is minor, since the DXi does the job well. I have revised a recent piece and made a new mp3 using the new setup. I am pleased. The mp3 will be available late tonight, I think.

    Richard

  2. #2

    Re: Kp2

    Glad to hear you're through the thick of it without nay a scratch, Richard.

    I'm curious why the VST isn't running.

    What Sonar version are you on, and what's the error you're getting?

    -Reegs

  3. #3
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,937

    Re: Kp2

    Quote Originally Posted by Reegs View Post
    Glad to hear you're through the thick of it without nay a scratch, Richard.

    I'm curious why the VST isn't running.

    What Sonar version are you on, and what's the error you're getting?

    -Reegs
    I use Sonar 4, and was using VST prior to this change. I don't get an error message. l It just fails to load, the screen is half blank, and nearly evrything is locked up. I can't remember whether I have to exit Sonar, or just load a DXi.

    I know that I elected to install the whole package, including the Finale notation option which I will never use.

    Otherwise, everything is working fine.

    Richard

  4. #4
    Senior Member bigears's Avatar
    Join Date
    Feb 2005
    Location
    Central Illinois
    Posts
    1,053

    Re: Kp2

    Hi Richard, I'm on a newer version of Sonar, but I think the process might be the same. If you have Sonar open, and click on Options/Global and then click on the VSTplug-ins tab, does a path to KP2 show up in the VST folders to scan list? You may have to add the folder that contains the dll file for KP2.
    On my computer, the path is C/programs files/Native Instruments/Kontakt Player 2/ VSTplug-ins. In that folder is the dll file. You can either copy it to the Sonar VST plug-in folder or set up the path to it in the Options/Global/VST plug-ins in Sonar and have Sonar re-scan the folders, and you should be set. I hope this will help. John

  5. #5
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,937

    Re: Kp2

    Quote Originally Posted by bigears View Post
    Hi Richard, I'm on a newer version of Sonar, but I think the process might be the same. If you have Sonar open, and click on Options/Global and then click on the VSTplug-ins tab, does a path to KP2 show up in the VST folders to scan list? You may have to add the folder that contains the dll file for KP2.
    On my computer, the path is C/programs files/Native Instruments/Kontakt Player 2/ VSTplug-ins. In that folder is the dll file. You can either copy it to the Sonar VST plug-in folder or set up the path to it in the Options/Global/VST plug-ins in Sonar and have Sonar re-scan the folders, and you should be set. I hope this will help. John
    Well, in my ancient version, a VSt plug in must be used and the desired VSt instruments selected and installed. The problem was that they appeared to be installed, but were not correctly installed from the Steinberg folder -- I should have remembered that nothing ever is! So I deleted that selection, copied the folder to Native Instruments folder, selected it with the VST plug in, and all is well.

    The VSt is easier on the CPU than DXi. I don't have any idea of why. KP2 is much less demanding of the CPU than the previous version. Now if I could only find out how to change the default output level in the audio engine, I would then be ready to work with strings and brass!

    Richard

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •