• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Topic: Volume Levels Peak at -37 (Sonar - Midi - WAV)

Share/Bookmark
  1. #1

    Volume Levels Peak at -37 (Sonar - Midi - WAV)

    Hi All

    I just bought Sonar 7 Producer Edition. I use various sample libraries.
    Inside Sonar, while orchestrating my samples via midi, my volume levels and all decibel levels is set to 0. My sample library volumes are also set to 0.

    During playback, I can here everything loud and clear over my monitors.
    But when I open the mixing console, I see that my midi files volume peak at -37, even thought over my monitors it is very loud. All the volume settings is at 0, but still during playing it is -37 on the meter.

    I tried to test the volume and export the track as a wav. And not surprisingly when I tried to playback the wav file, the volume was very very low and almost inaudible to the point where I had to flush the volume levels inside Windows Media Player up to get a good playback volume.

    What is wrong ? Where should I look ? Is it with my sound card's mixer, or is this a setting inside Sonar or with my Sample Libraries ?

    Hope someone can shead some light.
    "‘The heights by men reached and kept were not attained by sudden flight,
    but they, while their companions slept, were toiling upward in the night
    .’ Henry Wadsworth Longfellow."



  2. #2

    Re: Volume Levels Peak at -37 (Sonar - Midi - WAV)

    I would start with Sonar's output settings. I've been upgrading Sonar on a regular basis, and it has "inherited" my settings starting with an earlier version of Cakewalk Audio Studio, so the tweaking you need to do is in my distant memory.

    That's a point to keep in mind: that our "monitor" output is different from our audio recording output.

    Try looking at the audio slider on one of the tracks - call up "track properties" to see what it's set at.

    You can save your settings as a template once you've gotten output where you want it.

    Keep us posted.

    Joe

  3. #3

    Re: Volume Levels Peak at -37 (Sonar - Midi - WAV)

    One thing you can do is to use Sonar's normalize or change gain functions on your final audio track before you export it to bring it up to an acceptable level. (You'll have to bounce the final mix to a track opposed to a file.)

    With the Garritan libraries, make sure that you have some modwheel activity going on to adjust your dynamics. Without this information, they're all playing at pianissimo, so -37dB wouldn't be unheard of.

    Best,
    Reegs

  4. #4

    Re: Volume Levels Peak at -37 (Sonar - Midi - WAV)

    Quote Originally Posted by Reegs View Post
    One thing you can do is to use Sonar's normalize or change gain functions on your final audio track before you export it to bring it up to an acceptable level. (You'll have to bounce the final mix to a track opposed to a file.)

    With the Garritan libraries, make sure that you have some modwheel activity going on to adjust your dynamics. Without this information, they're all playing at pianissimo, so -37dB wouldn't be unheard of.

    Best,
    Reegs
    Hey Guys

    Thank you so much for all the info. But it seems that my problem is a bit more than just normal volume configuration. I don't think I explained it quite right. I am also aware of the mod wheel that needs to be turned up in GPO.

    Even though all my levels everywhere is set to 0, my audio inside Sonar peaks at -37 on its very loudest. I can hear the audio fine and its really loud, but the meter shows that it is -37. It does not make sense to me.
    What I hear, and what I see is 2 different things. The audio volume while playing my samples, and during midi playback is very loud, whilst the meter shows it as peaking at -37 and -40.

    I change all my sample volume when I load the instruments to 0, so it is really loud. But in the console mixing window it appears aat -37 to -40.

    If this still does not make sense please let me know, and I can post some screengrabs to better show what I am talking about.

    One point of interest (that I dont know if you might find helpful in helping me solve my problem) is that when I play any online music it is deafening to the point where I have to turn my monitors complete down. That very difference is sound volumes, while playing midi, or wav inside sonar, and playing something outside tells me that some setting is really wrong.

    Please let me know, and I can post some screen grabs, if the above does not make sense.
    "‘The heights by men reached and kept were not attained by sudden flight,
    but they, while their companions slept, were toiling upward in the night
    .’ Henry Wadsworth Longfellow."



  5. #5

    Re: Volume Levels Peak at -37 (Sonar - Midi - WAV)

    Can you give us some system specs, please?

    Knowing you computer model, OS, monitors and soundcard would be excellent!

  6. #6
    Senior Member bigears's Avatar
    Join Date
    Feb 2005
    Location
    Central Illinois
    Posts
    1,053

    Re: Volume Levels Peak at -37 (Sonar - Midi - WAV)

    It may shed a little light on this if you go through the Windows Sound settings. If you follow this path, could you tell us what you find?
    Start/Control Panel/Sounds, Speech, and Audio Devices, adjust the system volume.
    This should show whether audio volume is being controlled by your sound cards mixer settings or by the Windows mixer. John (bigears)

  7. #7

    Re: Volume Levels Peak at -37 (Sonar - Midi - WAV)

    Here is my equipment !!

    Sonar 7 Producer Edition
    Kontkat 3
    EWQL Gold Orchestra Pro
    EWQL Sypmphonic Choirs
    PLAY - Voices of Passion
    Stormdrum
    GPO
    etc. etc.et

    Monitors: Yamaha HS80M 8" Active Nearfield Powered Studio Monitors

    Audio Card: EMU0404 - Use the ASIO driver that came with it.

    Midi Controller (Yamaha PSR 3000)

    Also... when I go to Windows Controle Panel, Sound and shows the EMU Mixer as my sound mixer and not Windows Sound Mixer.

    Hope this helps !!

    Thanks in advance !!




    "‘The heights by men reached and kept were not attained by sudden flight,
    but they, while their companions slept, were toiling upward in the night
    .’ Henry Wadsworth Longfellow."



  8. #8
    Senior Member bigears's Avatar
    Join Date
    Feb 2005
    Location
    Central Illinois
    Posts
    1,053

    Re: Volume Levels Peak at -37 (Sonar - Midi - WAV)

    Thanks for the information on your system. I would recommend opening the mixer interface for your soundcard and going over everything carefully just in case. Do you have system sounds enabled for your computer? All the sounds that indicate mail, or a download finishing, etc. If you are using the computer solely for audio, you would want to turn off system sounds.
    You should probably also left click on My Computer, click on "properties", click on the Hardware tab, then Device Manager, and scroll down to where you find "Sound, video, and game controllers." Click on the + sign and open up the list of sound devices that are in your system. If you left click your sound card, you should see "properties" at the bottom of a list. Here you can make sure that your sound card is enabled for audio, midi, and as a mixer.
    Forgive me if this is redundant or you have already checked all this.
    One other thing that you might check. In Sonar, if you click on Process/Audio/Gain, you should see a box with some gain adjustments. Here is where you can increase or decrease the volume of an audio track or clip.
    You can swap channels with the settings here, and the buttons at the bottom are for inverting the waveform and fixing phase cancellation problems. Don't activate both of these. You can try activating one and then clicking OK. You can "undo" any settings here, if the audio sounds hollow or you get clipping from too high a gain setting. John

  9. #9
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Volume Levels Peak at -37 (Sonar - Midi - WAV)

    Are you running a reverb plugin with the source volume turned way down on the master bus? Is your sound card levels correct. Do you have a submix bus that is turned down. You need to check your whole audio chain levels.

    Jim

  10. #10

    Re: Volume Levels Peak at -37 (Sonar - Midi - WAV)

    Hey Guys

    I really appreciate all the feedback. My audio levels everywhere is set to 0.0db.

    Here is a thing i noticed. When I load another vst like RaputeLE or DimensionPRO from cakewalk, or play and mp3 online or watch a Youtube video or anything like that with sound, the sound is so loud it almost gives me a heart-attack. So those levels are extremely high and I have to on my PATCHMIX turn it down considerably.

    So why would there be such a HUGE difference between audio anywhere else, and audio as Virtual instrument in SONAR ?

    Maybe this sheds some light for someone.

    :-)
    "‘The heights by men reached and kept were not attained by sudden flight,
    but they, while their companions slept, were toiling upward in the night
    .’ Henry Wadsworth Longfellow."



Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •