• Register
  • Help
Results 1 to 4 of 4

Topic: no rewire for GS4 in Sonar 7P

  1. #1

    no rewire for GS4 in Sonar 7P


    I own sonar 7 and as soundcard I use the HDSP 9632. Yesterday I bought Gigastudio 4. There is an explanation how to use GS in sonar by rewire. But it doesn't work. The button for rewire is grey. When I start sonar (after installing GS4) it tells me that there are soundcard(s) not compatible and ask me for avtivate or deactivate them. Listed are the hammerfall-drivers. I assume that for this message the Gigastudiodrivers are responsible. Perhaps I have wrong adjustments in the HDSP-mixer? I'm not the great expert in these things. Maybe there is somebody here who is familiar with such things and could help me how to get rewire working and leave this errormessages behind?

    thanks Kai

    P.S. I use Vista 64 Ultimate.

  2. #2

    Re: no rewire for GS4 in Sonar 7P

    It's possible that the 9632 doesn't support GSIF 2.1 yet. The 9652 does support GSIF 2.1.

    I haven't tried Giga on 64-bits yet. (Since I don't have a compatible soundcard.) I have no idea about Rewire working with S7 on 64-bits. If you can get it to work, I'd like to know...

    Best of luck...

  3. #3

    Re: no rewire for GS4 in Sonar 7P

    I guess its because ReWire isn't 64 Bit yet.
    There is no statement from Propellerheads regarding this " issue" so far.
    best regards

    Przemyslaw K.

  4. #4

    Re: no rewire for GS4 in Sonar 7P

    thanks a lot for your answers and ideas! My card is 2.1 GSIF-compatible too. I installed a 64-bit Version of sonar. So I mean, if there is a rewirebutton it should works. Fortunately I have GVI 3 too. This I can use as VSTI. So I can play my gigasounds. But if GS4 would be working too, I would be more happy. Then I could give the GVI away. Perhaps someone has tried this in 64bit in cubase? If it goes, the problem could be made by sonar then.

    greetings Kai

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts