• Register
  • Help
Results 1 to 4 of 4

Topic: Problems with atmosphere

Share/Bookmark
  1. #1

    Problems with atmosphere

    Hello......

    Even after trashing and recreating the alias of the .dat file I get :

    The Uvi engine reported an error
    Could not load .dat file.

    error ID -5000
    error ID -5000

    i try to put the original .dat file in the component folder, i try put the alias, and is the same error.

    i install the 2 atmosphere updtaes the 1.2.1 AU and the 1.2.4 AU

    i use logic audio 8.0.2 is this the problem ??

    the spesifications of my machine are.

    Mac Os x 10.4.11
    1.8GHz Powerpc G5

    not dualcore 2 duo.

    thanks and please help...

  2. #2

    Re: Problems with atmosphere

    Contact tech support and they can help you:

    info@spectrasonics.net

    Or you may find the answer to your problem on the support knowledgebase:

    http://support.spectrasonics.net/

  3. #3

    Re: Problems with atmosphere

    Quote Originally Posted by spectrum View Post
    Contact tech support and they can help you:

    info@spectrasonics.net

    Or you may find the answer to your problem on the support knowledgebase:

    http://support.spectrasonics.net/


    Is Spectrasonics down???

    http://www.spectrasonics.net/

  4. #4

    Re: Problems with atmosphere

    Nope. It's up. :-)

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •