• Register
  • Help
Results 1 to 6 of 6

Topic: Finale 2008 with GPO Strings - no playback

Share/Bookmark
  1. #1

    Finale 2008 with GPO Strings - no playback

    Hello,

    I am writing a piece for full orchestra using Finale 2008a (Windows XP)
    All the instruments play back except for string section -- which I have separated as Violins I, Violins II, Viola, Cello, and Basses. I have tried adding them to different channels - 1-16, 17-32, etc. but none work. Using section strings 'Arco' for each. Again, all other instruments, winds, brass, percussion work but strings do not. Assuming I'm using wrong channel or something like that. Any help greatly appreciated.

    --UPDATE--Got the first 2 string sections and viola to work. Assuming this is because they are instrument channels 14-16. Cellos and basses would be channels 17+18. I've tried adding them in 2 different spots: (1) On the Kontakt Players (black) screen by clicking the 17-32 button. Also, on the grey screen in Finale by selecting the 17-32 section and addinng them there. Any help greatly appreciated!!

    Thanks,
    Dan

  2. #2

    Re: Finale 2008 with GPO Strings - no playback

    Dear Dan,

    First, do you play tour score through MIDI or through VST ? If it is via MIDI, check that you have at least 2 smartsoft synths open in the MIDI setup. If it is via VST, which samplet do you use ? Kontakt Player 2 maybe ?
    Do you have the full GPO or only the Garitan Instruments for Finale ?

    I work on FInale 2008a with Kontakt Player 2 and now with Kontakt 3. I ride Garritan Instrument for Finale as well as full GPO. And you definitively could use all of them with Finale.
    Francois Harel, Montreal, Canada
    QX9650 3.0 GHz on Asus Maximus Formula, 8Gbytes, many SATA2 drives. XP Pro and Vista x64.
    Finale 2010b, Sonar PE 8.5.2
    KP2 and Kontakt 4, fullGPO, JABB, CoMB, EWQLSO Plat+, EWQLSC
    Edirol UA-1000, M-Audio Keystation Pro 88

  3. #3

    Re: Finale 2008 with GPO Strings - no playback

    Hi Francois,

    Thanks for responding -- sorry I didn't mention this the first time. I am using Kontakt Player 2 and playing through VST

    I have both Finale GPO 2.0 and Garritan Instruments for Finale. All of my selections for instruments 1-16 (winds, brass, percussion) work.--i.e. 'sound'. But instruments 17-18 -- cellos and basses -- do not sound. They appear under the 17-18 tab

    Thanks,
    Dan

  4. #4

    Re: Finale 2008 with GPO Strings - no playback

    Dear Daniel,

    Maybe I understand your problem.
    Each instance of Kontakt can only play 16 different instruments.
    So in the vst setup option of Finale, you have to select GIFF (Garritan instrument for Finale) or Kontakt 2, two times, one for instrument 1-16 and the second for instruments 17-32. After that, select your instruments in each instance for each bank of 16 midi channels,

    I know, the Kontakt Player 2 as well as Kontakt 2 seems to accomodate many banks of '16 midi channels' but it is not dupport in Finale. So you have to open 2 instances of the Kontakt sampler.

    Please, come back to me inorder to know if I was right.
    Francois Harel, Montreal, Canada
    QX9650 3.0 GHz on Asus Maximus Formula, 8Gbytes, many SATA2 drives. XP Pro and Vista x64.
    Finale 2010b, Sonar PE 8.5.2
    KP2 and Kontakt 4, fullGPO, JABB, CoMB, EWQLSO Plat+, EWQLSC
    Edirol UA-1000, M-Audio Keystation Pro 88

  5. #5

    Re: Finale 2008 with GPO Strings - no playback

    Hi Francois,

    Thanks for your responses. I have included a second instance of KontacktPlayer. So, on the 'Native Instruments VST Setup' screen in Finale I have 'Kontakt Player2' selected in the first dropdown box associated with Finale Channels 1-16. Then I also have 'Kontakt Player2' under Finale Channel 17-32. I clicked on edit and added the instruments for 1-16 and it worked and sounds fine. The last 2 instruments in my score (cellos and double basses) were added by clicking 'Edit' on the 17-32 line. When I add the instruments to the (black) Kontakt page it lists them under the 01-16 tab in Kontakt. If I click on the 17-32 tab and add them it does not work -- does not add them to that section but to the 01-16 (Kontakt) page instead.

    Sorry about keep bugging you about this. It's driving me a bit mad -- having everything work but these last 2 instruments!

    If this isn't clear please let me know if I may PM you. Tried posting some screen prints but I don't have permission

    Thanks,
    Dan

  6. #6

    Re: Finale 2008 with GPO Strings - no playback

    Dear Daniel,

    I think you are on the good way.
    For KP2 (Kontakt Player 2), it is true that it show you four tab (1-16), (17-31)... But use only 1-16. The other ones don't work with KP2 and with your hosting program (Finale).

    So you have to load different instances of KP2 if you have more than 16 different instruments. You can go up to 128 different channels (different instruments).

    Also, you have to know that you can further improve the realisme of your score with the full GPO. It is completly support by the HP of Finale. Also, it is very cheap (under $200). If you compose orchestral works, it is the cheapest choice but a very good choice. Silver version of EastWest also seems to be ok but maybe not even support by HP in a esay fashion as full GPO. Finally, more improvement can be obtain if you mix your score in a sequencer like Sonar or Cubase because you can tweak all the needed effects.

    Francois
    Montreal, Canada
    Francois Harel, Montreal, Canada
    QX9650 3.0 GHz on Asus Maximus Formula, 8Gbytes, many SATA2 drives. XP Pro and Vista x64.
    Finale 2010b, Sonar PE 8.5.2
    KP2 and Kontakt 4, fullGPO, JABB, CoMB, EWQLSO Plat+, EWQLSC
    Edirol UA-1000, M-Audio Keystation Pro 88

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •