• Register
  • Help
Results 1 to 4 of 4

Topic: Leopard Compatibility

Share/Bookmark
  1. #1

    Question Leopard Compatibility

    Fellas,

    I recently purchased a copy of Garritan Personal Orchestra through Amazon.com, with the mistaken belief that it is compatible with Mac OS 10.5. If you were me, would you return the software (Version 3.0) and wait for the Leopard-compatible upgrade to re-purchase? Or will there be a downloadable patch available in the future that I could use in conjunction with the "hardcopy" software I now have? Please advise.

    Thanks,
    kozmoe

  2. #2
    Banned
    Join Date
    Jun 2008
    Location
    Cape Ann
    Posts
    96

    Re: Leopard Compatibility

    Quote Originally Posted by kozmoe View Post
    Fellas,

    I recently purchased a copy of Garritan Personal Orchestra through Amazon.com, with the mistaken belief that it is compatible with Mac OS 10.5. If you were me, would you return the software (Version 3.0) and wait for the Leopard-compatible upgrade to re-purchase?
    Works for me. Leopard 10.5.1 on dual G4.

  3. #3

    Re: Leopard Compatibility

    Thanks a lot!

  4. #4

    Re: Leopard Compatibility

    Quote Originally Posted by passagio View Post
    Works for me. Leopard 10.5.1 on dual G4.
    Did you install under Leopard? Or, did you upgrade after installation? The issues were with the install program not the player itself.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •