• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Topic: KS problem

Share/Bookmark
  1. #1
    Senior Member sosmus's Avatar
    Join Date
    Jan 2006
    Location
    Bellingham, WA
    Posts
    667

    KS problem

    I put the KS notes in a trumpet part, use blank notation and it sounds fine while working on the score. However, when I put the midi file in Cubase, those notes sound. Why? What do I do to keep a Harmon or Bucket but not those basso notes?
    sosmus

  2. #2

    Re: KS problem

    I don 't understand this at all!

    I have both JABB and GPO with KP2. First there are no samples with these notes that can be playing, check this by looking at the keyboard in KP2. Those notes with samples are coloured blue, the keyswitches are re and dont overlap. Try playing the notes on this keyboard. The uncoloured keys shouldn't sound, they don't on my set up.

    Are you sure that the sound is not coming from elsewhere. The track set to a GM player would play all the notes because they are not samples, its an easy mistake to make.

    You are, I imagine, allowing for the variation between notation and concert pitch. Are you putting the KS notes on the right octave. Its just possible

    Have you set the midi transpose to play an octave high ? even then there are no samples to sound the low note.

    I suggest that you've probably missed something obvious but I cant think what that can be. Hope that this is some help.
    Derek
    Things may come and things may go but the art school dance goes on forever
    NOW WITH Cubase 5, JABB,GPO, Fender Strat, Ibanez RG, Yamaha Fretless Bass, Framus Archtop, The Trumpet and Mr T Sax, together with GREEN SEALING WAX


  3. #3
    Senior Member sosmus's Avatar
    Join Date
    Jan 2006
    Location
    Bellingham, WA
    Posts
    667

    Re: KS problem

    Derek:
    I have both JABB and GPO with KP2.
    I am using Kontakt 2, not KP2.
    First there are no samples with these notes that can be playing, check this by looking at the keyboard in KP2. Those notes with samples are coloured blue, the keyswitches are re and dont overlap. Try playing the notes on this keyboard. The uncoloured keys shouldn't sound, they don't on my set up.
    I will give your suggestion a try and let you know.

    Are you sure that the sound is not coming from elsewhere. The track set to a GM player would play all the notes because they are not samples, its an easy mistake to make.
    I'm not sure. You've lost me.

    You are, I imagine, allowing for the variation between notation and concert pitch.
    Are you putting the KS notes on the right octave. Its just possible
    Have you set the midi transpose to play an octave high ? even then there are no samples to sound the low note.
    I am carefully doing everything in concert pitch, and double checked the GJBB Manual to make sure I'm in the correct octave.


    I suggest that you've probably missed something obvious but I cant think what that can be. Hope that this is some help.
    Considering my lack of experience and knowledge, this is a distinct possiblity.

    Thanks for you help.
    Steve

  4. #4

    Re: KS problem

    "The sound is coming from somewhere else. "

    If you have a sound card that can play the General Midi sound set then you get a choice of sound sources shown in "The Inspector" in Cubase. If you dont choose Kontakt here as your source, the default setting (GM source) will play back for you, although it might not play a trumpet sound.

    Are you sure that you are setting the Kontakt as the sound source ?
    Derek
    Things may come and things may go but the art school dance goes on forever
    NOW WITH Cubase 5, JABB,GPO, Fender Strat, Ibanez RG, Yamaha Fretless Bass, Framus Archtop, The Trumpet and Mr T Sax, together with GREEN SEALING WAX


  5. #5
    Senior Member sosmus's Avatar
    Join Date
    Jan 2006
    Location
    Bellingham, WA
    Posts
    667

    Re: KS problem

    Derek:

    If you have a sound card that can play the General Midi sound set then you get a choice of sound sources shown in "The Inspector" in Cubase. If you dont choose Kontakt here as your source, the default setting (GM source) will play back for you, although it might not play a trumpet sound.
    It sounds like a tuba or some other instrument that plays in that register. Please excuse my ignorance but where is "The Inspector" in Cubase. This is a brand new program for me, as well as a brand "thing" for me to learn.
    Are you sure that you are setting the Kontakt as the sound source
    No, I am not. How do I do this?
    Most of the people on the forum trying to help me use Sonar. I am trying to learn Cubase on a Mac so I'm "lost at sea."
    Thanks for your patience.
    Steve

  6. #6

    Re: KS problem

    Which version of Cubase are you using ?
    Derek
    Things may come and things may go but the art school dance goes on forever
    NOW WITH Cubase 5, JABB,GPO, Fender Strat, Ibanez RG, Yamaha Fretless Bass, Framus Archtop, The Trumpet and Mr T Sax, together with GREEN SEALING WAX


  7. #7

    Re: KS problem

    SOSMUS, if I understand what you're asking correctly, Garritan has a Tutorial on how to use GPO voices in Cubase, and it can be found here:
    http://www.garritan.com/tutorial/GPO-SXtutorial.htm

    It was actually written for the pre-kontakt2 version, so basically what you need to do is substitute Kontakt2 where it says PersonalOrchestraVST.

    By assigning the Out to Kontakt2, it should play correctly and recognize the KS... assuming you chose one of the KS patches.

  8. #8

    Re: KS problem

    I'm sure this is Cubase problem, lets try starting with a clean sheet a find out whats gone wrong.

    Open Cubase and start a new project.
    Set a track to play midi.
    Open the VST instrument inserts under "Devices"
    Install either KP2 or Kontakt as a VST instrument
    You should now see JABB appear (it does in KP2) at the left hand side
    Select the trumpet sound you want - Trumpet1 KS say
    This should now load in Kontakt.
    Now in KP2 there is a tab at the top called "Keyboard". This shows a small keyboard at the bottom of the insert, with the keys slightly coloured, blue for notes, red for keyswitches. Playing the keyboard with the mouse will let you hear the sounds, the keyswitches also work.

    If you cant hear anything then Kontakt or KP2 hasnt been set up to send the signal to your soundcard.

    If you can hear sound, then close the player and go to the midi track.
    The inspector is the column on the left of the tracks. Select your track and a box in the inspector will show which sound source you are using, it will drop down to give you a list, select Kontakt (or whatever it appears as).

    Cubase can play any number of different VST instruments at the same time so it needs to connect the instrument to the track.

    Press Ctrl + E to open the piano roll editor. using the pencil tool draw in some notes, they should play as you do this. enter also the keyswitches.

    Once you have done this press play and you should be able to hear the JABB trumpet. Ctrl + W closes this window

    I saw a thread last week where it was pointed out that notation programmes often write unnecessary commands to the file that Cubase doesnt want.

    Practise removing these - open List Editor - all the midi instructions are written out. using the Filter remove all the notes (just tick the box marked notes) - this varies depending on the version of Cubase but it should be reasonably obvious which is which. You are then left just with the commands and programme changes. These can be erased but you probably loose information that you want to keep.

    However try this as a start and see if it helps.

    I'm sure that your problem is that you are not setting the playback to the Kontakt player and that you are hearing your soundcard playing GM notes
    which is the default setting on installation
    Derek
    Things may come and things may go but the art school dance goes on forever
    NOW WITH Cubase 5, JABB,GPO, Fender Strat, Ibanez RG, Yamaha Fretless Bass, Framus Archtop, The Trumpet and Mr T Sax, together with GREEN SEALING WAX


  9. #9
    Senior Member sosmus's Avatar
    Join Date
    Jan 2006
    Location
    Bellingham, WA
    Posts
    667

    Re: KS problem

    It was actually written for the pre-kontakt2 version, so basically what you need to do is substitute Kontakt2 where it says PersonalOrchestraVST.
    By assigning the Out to Kontakt2, it should play correctly and recognize the KS... assuming you chose one of the KS patches.
    HongKongCV:
    Thank you for your input. Can I assume that the tutorial with apply equally to GJBB and GPO?
    Steve

  10. #10
    Senior Member sosmus's Avatar
    Join Date
    Jan 2006
    Location
    Bellingham, WA
    Posts
    667

    Re: KS problem

    Derek:
    I (am trying to) use Cubase Studio 4.
    Open Cubase and start a new project.
    Set a track to play midi.
    This may be the problem right up front.
    I turn my Finale score into a midi file and also a WAV file. I open Cubase and import both of these. I have not, nor do I know how to, set up tracks for midi before I load the scores (instruments."
    I am going to print out your instructions to do as you instruct and see what happens. However, before I can do any of this, I need to know how to set up the above mentioned track to play midi.
    Your grateful student,
    Steve

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •