• Register
  • Help
Results 1 to 10 of 10

Topic: Sibelius 4 volume

Share/Bookmark
  1. #1

    Sibelius 4 volume

    Hi people...
    I need some help with the following... I'm still using Sibelius 4 with GPO Studio, and when I implement the crescendo and diminuendo, I use midi messages for that (~C1,66 for example). Now, it works perfectly with woodwind, strings and others... but when I try to use it for percussion or keyboards, it just won't do it..!!

    I've got months with this problem and I haven't solved it, does anyone know how can I do that?? I'd really appreciate any help ...

    Andino
    Film Composer
    Visit me: http://www.andinomusic.com
    Twitter: @andinomusic
    Email: andinomusic@gmail.com
    Facebook Page:http://www.facebook.com/AndinoMusic

  2. #2
    Senior Member rpearl's Avatar
    Join Date
    Jan 2005
    Location
    Baltimore
    Posts
    1,904

    Re: Sibelius 4 volume

    When it comes to percussion, keyboards, harp or guitar, you hae to increase the velocity, as that is how these instruments work in real life: the harder you hit it/the string, the louder it sounds. You can select a group of pitches, and set their velocity in the Playback panel.
    Ron Pearl

    Website:

    ronaldmpearl.com

    myspace:

    http://myspace.com/rmpearl

  3. #3

    Re: Sibelius 4 volume

    Hi Ron, nice to read from you again... Thanks a lot for the answer, and maybe I need a guide of "Sibelius for Dummies" because I didn't get it!, or it was a misunderstanding..

    Your are telling me that the pitch control will speed up the instrument.. and of course I already tried that and it does it.. but it doesn't make it louder or "turn it up"... What I want to do is to slow down the instrument in an interval while others have the same sound level... because I tried the pitch control and it speeds it up, but it won't make it louder. I'm not sure if it works on Sib 5, but I'm still stuck in Sib 4.

    Thanks again Ron, if you can give a hand with this again, trying to explain it to me assuming I'm a 4 year old child hahaha...

    Andino



    Quote Originally Posted by rpearl View Post
    When it comes to percussion, keyboards, harp or guitar, you hae to increase the velocity, as that is how these instruments work in real life: the harder you hit it/the string, the louder it sounds. You can select a group of pitches, and set their velocity in the Playback panel.
    Film Composer
    Visit me: http://www.andinomusic.com
    Twitter: @andinomusic
    Email: andinomusic@gmail.com
    Facebook Page:http://www.facebook.com/AndinoMusic

  4. #4
    Senior Member rpearl's Avatar
    Join Date
    Jan 2005
    Location
    Baltimore
    Posts
    1,904

    Re: Sibelius 4 volume

    Velocity doesn't mean speed, it means how hard the note is struck. Try this: >with a piano or harp part, select one note (click on it so it turns blue)
    >go to the Playback panel and click on Velocity; the box will turn blue, and the number 80 will appear next to it
    >you can increase or decrease the number - the note will then play back louder or softer depending on what number you enter - 0 is silent, and 127 is the limit of how loud it will sound.

    See if that works. It won't affect the pitch, or the timing - only the volume.

    Hope that helps.
    Ron Pearl

    Website:

    ronaldmpearl.com

    myspace:

    http://myspace.com/rmpearl

  5. #5

    Re: Sibelius 4 volume

    Thanks again Ron!!, I understand now.. however, I looked for the option "velocity" and it doesn't dissapear when I select the note (it shows a blue square on it), it enables an option called "hairpin" instead... it works with percent values, and I tried and it works similar as the volume I was looking for...

    Am I still lost?? can it be done that way?


    Quote Originally Posted by rpearl View Post
    Velocity doesn't mean speed, it means how hard the note is struck. Try this: >with a piano or harp part, select one note (click on it so it turns blue)
    >go to the Playback panel and click on Velocity; the box will turn blue, and the number 80 will appear next to it
    >you can increase or decrease the number - the note will then play back louder or softer depending on what number you enter - 0 is silent, and 127 is the limit of how loud it will sound.

    See if that works. It won't affect the pitch, or the timing - only the volume.

    Hope that helps.
    Film Composer
    Visit me: http://www.andinomusic.com
    Twitter: @andinomusic
    Email: andinomusic@gmail.com
    Facebook Page:http://www.facebook.com/AndinoMusic

  6. #6
    Senior Member rpearl's Avatar
    Join Date
    Jan 2005
    Location
    Baltimore
    Posts
    1,904

    Re: Sibelius 4 volume

    Click on a pitch; it turns blue. To the right, there should be a the Properties Panel - if you don't see it, open it from the Window menu.
    Click the arrow where it says Playback: a panel opens up where you should see Velocity, Live Start Position, and Live Duration. Check the box next to Velocity- it should read 80; adjust up or down.

    Better?
    Ron Pearl

    Website:

    ronaldmpearl.com

    myspace:

    http://myspace.com/rmpearl

  7. #7

    Re: Sibelius 4 volume

    Quote Originally Posted by Andino View Post
    Hi people...
    I need some help with the following... I'm still using Sibelius 4 with GPO Studio, and when I implement the crescendo and diminuendo, I use midi messages for that (~C1,66 for example). Now, it works perfectly with woodwind, strings and others... but when I try to use it for percussion or keyboards, it just won't do it..!!

    I've got months with this problem and I haven't solved it, does anyone know how can I do that?? I'd really appreciate any help ...

    Andino
    There should be an easy solution: don't use "C1" midi messages for percussion or keyboards. Just use the normal Sibelius hairpins and dynamics text (cresc., f, mf etc).

    Controller 1 (C1) is "modulation" which GPO uses to control dynamics for woodwind, strings etc., but piano and percussion use "velocity" (I forget what controller number velocity is) - which was the default method for dynamic control with MIDI, hence is the default setting in Sibelius.

    Hope this helps!

    Mark.

  8. #8

    Re: Sibelius 4 volume

    That's exactly what I did Ron, but when I open up "Playback", everything is disabled, including the "Live Start Position" and "Live Duration", the only enabled option is "hairpin"... but I'll try again..

    mnde:
    I used the Sibelius dynamics text, the problem is I hear a strong change in the volume(for example from pp to f), not a smooth progressive "turn up" that I expect in a crescendo... but if I try it with the hairpin, It seems to work fine.

    Some other guy wrote me that it should work using a combination of Velocity, CC#11 and CC#7.

    I'll give it a try..

    Thanks to both..

    Andino
    Film Composer
    Visit me: http://www.andinomusic.com
    Twitter: @andinomusic
    Email: andinomusic@gmail.com
    Facebook Page:http://www.facebook.com/AndinoMusic

  9. #9
    Senior Member rpearl's Avatar
    Join Date
    Jan 2005
    Location
    Baltimore
    Posts
    1,904

    Re: Sibelius 4 volume

    Andino,

    If a note is selected, can you not check the Velocity box? Are you using a Student Edition? Sometimes they have certain functions disabled, but I don't know for certain.

    Have you posted this question on the Sibelius board?
    Ron Pearl

    Website:

    ronaldmpearl.com

    myspace:

    http://myspace.com/rmpearl

  10. #10
    Senior Member rpearl's Avatar
    Join Date
    Jan 2005
    Location
    Baltimore
    Posts
    1,904

    Re: Sibelius 4 volume

    Andino,

    Are you, by chance, clicking on the Hairpin? You need to click on the notehead to change its Velocity.
    Ron Pearl

    Website:

    ronaldmpearl.com

    myspace:

    http://myspace.com/rmpearl

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •