• Register
  • Help
Results 1 to 3 of 3

Topic: Problem with ModWheel

  1. #1

    Problem with ModWheel

    Hi everyone,

    Today I stumbled across an odd problem. I was playing the Gofriller Cello Library in standalone mode, and when I tried using the modwheel for vibrato, nothing happened. I checked to make sure the modwheel was sending cc1 (I have an M-audio Axiom 61 keyboard), and it was. So I loaded up a GPO flute and the modwheel didn't work there either. When I use the onscreen modwheel in kontakt, it works.

    Then I loaded up Sonar HS 6 to make sure it was transmitting the data, and sonar accurately recorded cc1 data, but KP2 still didn't respond to it. Then I tried another (non-kontakt) library, and the modwheel works fine.

    So for some reason, KP2 (and the full Kontakt 2 both) have decided to ignore outside cc1 data. Has anyone ever experienced something like this and/or any other suggestions?



  2. #2

    Re: Problem with ModWheel

    Thanks for the suggestions, I will try them.


  3. #3

    Re: Problem with ModWheel

    Hi again,

    Well, I figured out what the problem was. Indeed the modwheel was sending on a different channel. I hadn't ever played around with that feature of the Axiom, so I wasn't even aware that could happen! Now that I have the modwheel set to the right channel everything works fine again.

    Thanks Jon for responding!


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts