• Register
  • Help
Results 1 to 5 of 5

Topic: Help!!, "external midi" problem again GS4

Share/Bookmark
  1. #1

    Help!!, "external midi" problem again GS4

    Hello,

    So it started happening again, the words, "External MIDI" flashing by the midi ports in Gigastudio 4 and its getting no MIDI input. The place where it lists the current hardware to the left of that is in RED. It appears to me that giga is starting in rewire mode even though I have disable rewire checked, is this what is happening? anyone know how to fix it? Of course this happens when I'm busier then hell, very frustrating...I tried reinstalling Giga, tried updating my RME hdsp drivers, swapped the RME card for a Wavecenter PCI, still nothing. Its funny how little information there is anywhere about the flashing "external Midi" anywhere. Tascam was impossible to reach yesterday.

    GS4 64 bit
    RME HDSP/ digiface or WavecenterPCI w/ 64 bit drivers
    XP 64 bit
    8 gigs RAM
    3 gHz core 2 duo
    asus mb


    thank you for any insight.

    -J

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Help!!, "external midi" problem again GS4

    When the hardware field is red, it means your audio engine is not turned on. The button is at the top right of GS4's GUI.

    Belbin

  3. #3

    Re: Help!!, "external midi" problem again GS4

    Quote Originally Posted by belbin View Post
    When the hardware field is red, it means your audio engine is not turned on. The button is at the top right of GS4's GUI.

    Belbin
    wow, thats all it was. I even got a hold of tascam and the guy told me he would research my problem and call me back. That was the last i heard from them. Thanks belbin for the help, I love when problems have simple solutions even if i feel like a bit of an idiot.

    thanks!

  4. #4
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Help!!, "external midi" problem again GS4

    Quote Originally Posted by Judson View Post
    ....even if i feel like a bit of an idiot.
    thanks!
    You're welcome. Feeling like an idiot because of user error is better than feeling like an idiot because you think you've bought s/w that doesn't work.

    I thought it was silly that GS4 boots into "engine off" mode, but apparently theres a preference setting for this in one of the config dialogs...check it out.

    -B

  5. #5

    Re: Help!!, "external midi" problem again GS4

    Quote Originally Posted by belbin View Post
    You're welcome. Feeling like an idiot because of user error is better than feeling like an idiot because you think you've bought s/w that doesn't work.

    I thought it was silly that GS4 boots into "engine off" mode, but apparently theres a preference setting for this in one of the config dialogs...check it out.

    -B
    I tried it and it still isn't working for me.

    It might be my last time for being an idiot when it comes to Gigastudio. GS4 makes Vista look good.

    It's POS software.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •